Jump to content
Sirch

Saitek X52 (nicht Pro) Profile (Smart Technology & Star Citizen Keybinding)

Empfohlene Beiträge

Tolles Video, nur das Mikro solltest du mal ersetzten, die S und Z laute sind zu überspitzt, es zischelt doch recht unangenehm...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Poppy:

 

Melde mich morgen per PM bei Dir.

 

Sach mal... haste Hotas angestöpselt und dann Treiber installiert oder haste Treiber installiert und dann (auf "Zuruf") angestöpselt?

 

Lass mich raten...

 

Erst angestöpselt, dann installiert, gell??

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Skkylar: upps... hab ich nicht kontrolliert! Hör ich mir an und mach beim nächsten Mal besser!!!

 

Danke für den Hinweis!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 sorry das ich dir wiedersprechen muß, aber erst Installiert und dann auf Aufforderung eingestöppzelt:sleep: Was mich stutzig macht, das der Schieber auf der Schubregler für die Schilde funzt, aber nichts anderes?????????????

Gruß Poppy

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na das ist doch klasse mit dem Widerspruch!!!

 

Nur Schilde gehen.. das ist in der Tat mehr als merkwürdig!

 

Wir kriegen das Morgen aber gemeinsam hin!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin moin Sirch, kaum zu glauben, aber nach unzähligen Versuchen in der Nacht habe ich heute morgen das Problem lösen können. Ich habe noch eine G13 angeschloßen und wenn ich diese abhänge, wenn der PC gestartet wird, läuft der Stick einwandfrei. Ich kann dann sogar die G13 wieder einstecken und es funzt weiter. Also kollidiert da etwas beim Start?

Der Anfang ist gemacht, nun brauche ich nur noch etwa 10 Jahre um auch den Rest zu verstehen......................!!!!!!

 

Danke dir für deine Zeit, Gruß Poppy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na das ist doch klasse!! Dann viel Spaß mit Deinem X52!! Auf Deine PM antworte ich, sowie ich vor dem Rechner sitze. Am Smartphone sind lange Artikel plöd!!! Wir könnten aber auch zum Äußersten gehen und im TS miteinander reden!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@SirchDamit, würde ich sagen, kann man davon ausgehen, dass es immer bei Saitek zu Komplikationen kommt wenn eine G13 angeschlossen ist. Auch bei MaiTai mit seinem X55 Rhino machte der Hotas die unmöglichsten Dinge bis ich ihm die G13 deinstalliert habe. Danach war alles schick. Kannst ja in deinem ersten Post darauf hinweisen und zukünftig sparen sich die Leute solche nächtlichen Abenteuer wie @Poppy dessen Problem ich erst heute gelesen habe und MaiTai´s Problem vor drei Tagen gelöst wurde. Hätte ich bloß vorher hier reingeschaut! Die G13 macht übrigens tatsächlich nur beim Hochfahren Probleme weil da irgendein spezieller Treiber (ja ich weiß, is so nicht ganz korrekt) geladen wird, der dann unter Windows alles durcheinander wirft. Schließt man sie hinterher an gehts meist problemlos.

Wie geschrieben, mach nen Hinweis im ersten Post und eventuell sparen wir anderen nen Haufen Ärger :D

Gruß

Chase

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Chase Hunter, gute Idee, vielen Dank und Meldung: ist umgesetzt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe hier ein "Logitech G Saitek X52 Pro".

Also jetzt Saitek oder von Logitech oder ist das es selbe?

https://www.ebay.de/sch/i.html?_from=R40&_sacat=0&_nkw=Saitek+X52&_dcat=117042&rt=nc&LH_ItemCondition=1000

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Saitek wurde vor geraumer Zeit von Logitech aufgekauft. Keine Ahnung ob der Mischname nun der Phantasie der Verkäufer entsprungen ist oder ob die jetzt so firmieren. Vom Produkt her gibt es jedenfalls den x52, den x52 Pro, den x55 Rhino usw.

Out of Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@B.J. ich frage mich auch nur ob die Qualität sich geändert hat, oder der Verkäufer es so besser verkaufen will weil Logitech jetzt drauf steht.

 

Hab gehört Logitech hat jetzt auch die Lizenz für den Star Citizen Flugstock.. FlyStick, wird es aber in nächster zeit nicht nutzen weil sie erst Sicherheit wollen ob er sich gut verkaufen lassen würde.

Toll...

 

@deftor Danke, stimmt ja da kann man auch nachschauen.

bearbeitet von KaffeRausch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe die Thread-Eröffnung um folgenden Hinweis ergänzt:

 

01.07.2017: Saitek HOTAS jetzt Logitech:

Ich habe erstmalig die Logitech-Installationsdateien bei einem X52 Pro installiert.

Wer sich daran ausprobiert sollte, neben den ganzen folgenden Post sich auch das hier https://star-citizens.de/forums/topic/13860-saitek-hotas-jetzt-logitech-neue-software-und-treiber/#comment-255024 durchlesen! Nach der Installation der Logitech Treiber/Software auf dem Rechner von @BioEnigma konnten wir feststellen, dass meine X52 Profile auch mit dem X52 Pro funktionieren!

 

@KaffeRausch, @B.J. und @deftor: vielen Dank für Eure Hinweise!!!

 

Herzlichen Gruß

Sirch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bin Besitzer des X52 Pro und habe mir nun die neuen Treiber von der Logitech Seite geladen. Werde ebenfalls als Versuchskaninchen herhalten und @Sirch seine Konfiguration ausprobieren. Habe zuletzt vor 2 Jahren für ED eine eigene Einstellung zusammen gebaut und bin sehr glücklich wenn sich jemand die Arbeit macht und seine Erfahrung und Einstellungen mit Gleichgesinnten teilt.

bearbeitet von Axador

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ergänzung: Entweder bin zu ungeschickt, oder sind die X52 Einstellungen nicht 100% mit den X52 Pro kompatibel?

 

Ich musste dein Profil erst rein laden und dann speichern, vorher konnte ich es nicht aktivieren. Und einige Tasten sind denn im SC nicht dort wo es eigentlich nach dem laden deiner Settings in SC sein sollten.

Kann mir jemand auf die schnelle einen Tip geben was ich falsch mache oder wie ich es einfach anpasse. (Die Kuppelung habe ich deaktiviert und in den Einstellungen von Win10 laufen alle Tasten/Schieber richtig)

 

Vor allem der Precision Slide welches gross mit "TS muss laufen" geschriftet ist geht nicht und das Hat 3war komplett anderes belegt. Ich hoffe das sind genug Infos.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für Deine Rückmeldung. Bin auf einem Geburtstag und schaue mir das Morgen an.

 

Herzlichen Gruß

Sirch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich warte gerne, lass dir Zeit. :) Bei dir kann ich ja auf kompetente Hilfe hoffen.

Oder hat sonst jemand Sirch's Belegung auf die Pro angewendet und bei dem es funktioniert hat?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Soweit ich weiß funktionieren die Profile nur auf einem X52(ohne Pro). 

Ich selber habe einen X52 Pro und mir die Tastenbelegung selbst zusammengeschrieben.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Axador: Ich habe Dich nicht vergessen, bin aber leider noch nicht dazu gekommen. Mein Real Life hält mich extrem auf Trapp, meine Freizeit ist arg limitiert.

 

Ich habe mir wegen unseres HQ-Staffel-Blockbusters jetzt Urlaub genommen und komme zwischendurch (wenn ich bewegte Bilder nicht mehr sehen kann :whistling:) zum X52 Profil.

 

Tschuldigung für die extreme Dauer, ist sonst nicht meine Art!

 

Herzlichen Gruß

Sirch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie geschrieben: Wollte kein Stress verbreiten. :) Habe mich nun wieder an Elite Dangerous gesetzt und warte wie alle hier auf 3.0.

Und eben... ich habe ein X52 Pro. Weil du in einem deiner letzten Postings geschrieben hast, es würde jetzt auch für's Pro funktionieren, habe es ausgetestet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 26.12.2017 um 21:49 schrieb STEINERxDek:

Hallo, hast du schon eine Config, die mit 3.0 funktioniert ? Ich habe einen x52

 

Sirch hat jetzt   Logitech/Saitek X56 Rhino  da wird wohl nichts mehr kommen für den x52 . Schade.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Find ich auch sehr schade, aber verständlich.

Allerdings hat sich Sirch mit den Anleitungen für seinen X52 so viel Mühe gegeben, dass es jetzt eigentlich auch jeder selbst hinbekommen sollte, die neuen Änderungen zu übernehmen.

Gruß und nochmals Danke an Sirch

Peter:)

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

ich habe es hier irgendwo versprochen... bei nächster Gelegenheit stöpsel ich den X52 wieder an und baue für ihn ein Profil nach meinem Muster.

 

Tatsächlich wird es meinem neuen X56 sehr ähnlich sein, schaut Euch das mal an.

 

Ihr könnte es zwar nicht einfach importieren, aber als Beispielvorlage ist es durchaus nutzbar.

 

Viele Befehle sind gleich geblieben und andere sind einfach nur in den SC Keybindings zu ändern.

 

Meine X56 findet Ihr hier:

Also nicht verzweifeln, importiert ruhig das alte X52 Profil (2.6.3) von mir und baut es dann an den Stellen um, wo es notwendig ist.

 

Herzlichen Gruß

Sirch

bearbeitet von Sirch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...