Jump to content
Guest zerofoxtrot

H.O.T.A.S Einstellen bitte um Hilfe...

Recommended Posts

Also ich kalibriere nur über Windows. Unter Eingabegeräte, Joystick auswählen und dann bei den Einstellungen.

Wie rollst du den in SC, bzw. mit welcher Achse. Und in welcher Höhe fängt das Schiff an zu rollen, schon im Hangar oder erst später? Aktuell kommen nicht alle Schiffe mit dem Hover Mode klar, besonders die 300 Serie in Lorville. Mit der Max hab ich im o Patch noch nicht getestet, im m Patch bin ich nicht mal aus den Hangar gekommen.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi @Sagittarius,

 

ich rolle über das Ruder am Stick. Das kam erst nach dem abheben, Fahrwerk einfahren und umschalten des Flugmodus. Das ganze in der V3.5 nicht im PTU!

Ich hab aufgehört im PTU zu spielen und warte lieber bis der Patch live geht ;) (wird sich wahrscheinlich ändern wenn die Carrack flight ready ist ^^)

 

Ich werd aber später mal die X56 H.O.T.A.S. Software von LG deinstallieren und die Achsen über WIN kalibrieren, auch werd ich die angesprochene Software installieren. Mal schauen ob das was hilft, falls nicht melde ich mich und falls ja melde ich mich auch :P

Share this post


Link to post
Share on other sites

also was ich jetzt feststellen konnte ist, mein Stick hat dauerhaft einen maximal Ausschlag in der Z-Achse. Warum? Keine Anhnung, aber ich kann mich erinnern das Problem schon einmal gehabt zu haben.

Ich weis aber nicht mehr wie ich das lösen konnte... Leider kann ich über Win10 auch keine der Achsen kalibrieren :( genauer gesagt, kann ich hier überhaupt nichts einstellen, sondern nur die Funktionen überprüfen.

 

Deadzones lassen sich zwar welche einstellen, die sind aber nur für den Ministick.

 

Kann es sein das mein Stick am sack ist?

2019-07-15 17_20_35-H.O.T.A.S Einstellen bitte um Hilfe... - Eingabegeräte - Star Citizens _ Die deu.png

Edited by norelem

Share this post


Link to post
Share on other sites

@norelemguckst du da : nimm den Translator

 

 

 

Edited by Sagittarius
  • Thanks 1

Share this post


Link to post
Share on other sites

@Stonehengeok  ich verstehe was du meinst xD

ist doch schön wenn da wenigstens jemand drüber lachen kann  ;)

 

@Sagittariusfunktioniert leider nicht, ich kann in der Software nichts anklicken sobald ich auf den Reiter für den Stick gehe. Da sind dann alle Buttons schwarz (also ausgegraut).

Komischerweise konnte ich einmal kurz die Achsen neu kalibrieren, danach war aber wieder alles ausgegraut...

 

Verfluchte technik xD 

Edited by norelem
  • Like 2

Share this post


Link to post
Share on other sites

@norelemhab mich jetzt durch etliche Foren gekämpft und würde sagen das Teil ist leider hin. gibt's wohl etliche Probleme mit dem Stick, schade da ich mir den auch zulegen wollte, ich denk das lass ich mal lieber.:down:

Bei dem Problem mit dem Rollen muss man einmal das Profil hin und herschalten und evlt. eine Deadzone einrichten wenn du aber die Achsen nicht durchschalten kannst bzw. ausgegraut sind ist das schon merkwürdig, da die Funktion an sich noch geht wenn ich dich richtig verstanden habe.

Share this post


Link to post
Share on other sites

Hey @Sagittariuslass es lieber ;) kauf dir lieber den X52, der soll ja noch super von der Qualität sein.

 

Vielen Dank das du dich so ins Zeug gelegt hast :)

 

Ich hab jetzt mal ein Ticket beim LG Support erstellt, mal schauen ob die mir helfen können oder einen Ersatz schicken.

Die Wechselfedern haben die mir anstandslos geschickt :)

 

 

Sobald ich was von denen gehört habe melde ich mich bei euch wieder :) 

Edited by norelem

Share this post


Link to post
Share on other sites

@norelem: der X56 ist nicht schlecht! Auf jeden Fall besser als der x52.

 

Wann hast Du Zeit für ein TS Gespräch, ich helfe Dir gerne, wenn Du magst!

 

Hinter der LG Software für den x56 steckt auch eine sehr ausgeprägte Kalibrierungs-Software.

 

Hast Du die Software drauf?

Und wenn ja, die aktuelle Version?

 

https://support.logi.com/hc/de/articles/360024844133-Downloads-X56-Space-Flight-H-O-T-A-S-

 

Melde Dich einfach bei mir, gerne ne PM oder schau im TS vorbei!

Share this post


Link to post
Share on other sites

@Sirch vielen Dank für das Angebot, PM ist  raus :) 

Edited by norelem

Share this post


Link to post
Share on other sites

Hallo Leute,

 

hier mal nochmal eine Rückmeldung.

 

Scheinbar haben die Kobolde meinen Stick repariert xD

Ich habe ihn gestern versuchsweise angeschlossen und er funktioniert wieder. Das einzige was neu ist, ich habe Windows neu aufgesetzt.

 

  • Upvote 3

Share this post


Link to post
Share on other sites

Freut mich, finde es vor allem Klasse das du auch nach der vergangenen Zeit den Faden hier nicht aus den Augen verloren hast...die Rückmeldung gefällt mir!:thumbsup:

  • Upvote 1

Share this post


Link to post
Share on other sites

Schade nur das ich nicht mehr Infos liefern kann...

Aber wir wissen jetzt das ein neu aufsetzen des Systems Besserung verspricht ^^

Share this post


Link to post
Share on other sites

Da sich mein Know-how oft auf "...haben sie es mal mit aus- und einschalten versucht" beschränkt, find ich es schon hilfreich...sehe Problemen nun wieder optimistischer entgegen!:yes:

Share this post


Link to post
Share on other sites

Nun bin auch ich HOTAS-Besitze und der Umstieg vom Pad ist doch nicht ganz so einfach wie ich dachte. Jetzt wollte ich fragen, ob jemand ein Warthogprofil zur Verfügung stellen könnte?

Share this post


Link to post
Share on other sites

Ohne Dir das jetzt madig machen zu wollen @Kaj Nevisaber mittlerweile bin ich der Meinung, daß man sein Profil selbst erstellen sollte.:rolleyes:

 

Die Anzahl der Befehle wächst stetig und die Wahrscheinlichkeit, daß jemand ein Profil hat, mit welchem Du 100%ig konform bist, ist so gut wie ausgeschlossen. Im Endeffekt musst Du dann doch dies und das wieder ändern. Ich kann Dir nur den Rat geben es selbst mal zu probieren. Denn auf diesem Weg programmierst Du es auch gleich ein deinen Kopf ein.....zumindest ansatzweise. Auf diesem Weg fällt es einem auch viel leichter sich alles zu merken:thumbsup:

 

Ich für meinen Teil mache auch keine Sicherung meiner Tastenbelegung mehr. Ich hab das jetzt schon so oft gemacht, daß ich auswendig weiß wo was war. Und selbst bei nem Reset haab ich alles in 5 min wieder eingestellt:-D

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

Gutes Argument. Problematisch ist lediglich, dass ich vor kleineren Schwierigkeiten stehe, wie etwa, dass meine Pedalen nicht von SC erkannt werden. Ich muss mir wohl am besten in Ruhe ein Tutorial auf YouTube suchen.

Share this post


Link to post
Share on other sites

Aber selbstverständlich gibt es auch da die ein oder andere Tücke! Aber dahingehend stehe ich Dir sehr gerne zur Verfügung:beer: 

 

Spätestens wenn es darum geht, warum der Throttle nicht so funktioniert wie gewollt:thumbsup:

  • Thanks 1

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb Stonehenge:

Hast Du evtl mehr wie 4 Eingabegeräte??? Dann könnte es schon zu solchen Problemen kommen.....

Warthog und dazugehöriger Schublregler und die Pedalen.

Share this post


Link to post
Share on other sites

Und der Gamepad ist abgesteckt? (Nur so als Beispiel)

 

Und welche Pedale nutzt Du? Erkennt er diese nur nicht unter SC oder auch nicht in der Systemsteuerung?

Edited by Stonehenge

Share this post


Link to post
Share on other sites

Gamepad ist raus. Natürlich sind noch Maus und Tastatur dran. Nutze die Thrustmaster TFRP.

Edited by Kaj Nevis

Share this post


Link to post
Share on other sites

Einfach zu wenig Infos für die Glaskugelanalyse... Target ja/nein . wenn ja, dann nein.

 

Was steht in der Konsole? ( i_DumpDeviceInformation )

auch mal durchlesen

https://support.robertsspaceindustries.com/hc/en-us/articles/360000183328-Create-export-and-import-custom-profiles

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...