ohiTzMeFelix

Probleme beim einsteigen in ein Schiff

hi @ all

 

bin neu hier im forum und auch neu im star citizen universum (vor 3 tagen erst das spiel geladen) und werde auch direkt mit einem problem konfrontiert xD

ehrlich gesagt weiß ich nicht ob es genau in diesen bereich passt, falls nicht dann bitte ich um entschuldigung aber ich war unentschlossen wo es am besten rein passt da ich glaube das es sich um ein technisches problem handelt.

folgendes problem: wenn ich ingame bin und mein schiff rufe wird es ja auf irgend einer landeplattform "gespawnt", soweit so gut und funktioniert auch soweit tadellos. wenn ich allerdings zu meinem schiff gehe und einsteigen möchte dauert es ewig bis diese aktion ausgeführt wird, fast so als hätte ich einen ewig langen lag im spiel. ich kann vor dem schiff stehen (Aurora MR) und 20 mal die aktionstaste drücken wenn die aufforderung dazu eingeblendet wird aber die luke vom schiff öffnet sich einfach nicht. wenn sie es nach ewigem versuchen dann doch mal getan hat wiederholt sich das prozedere so lange bis ich endlich ins schiff eingestiegen bin und dann nochmal bis ich endlich auf dem pilotensitz sitze.

grob überschlagen habe ich das letzte mal bestimmt 20 bis 30 minuten gebraucht um endlich mal eine runde mit meinem schiff fliegen zu können, wie gesagt kommt es mir so vor als wäre das ein mega lag im spiel.

 

vielleicht kann mir ja jemand etwas zu diesem problem sagen oder mir helfen.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klingt für  mich eher ungewöhnlich... könnte naturlich auch ein temporäres Problem auf dem Server gewesen sein. Was passiert denn im Hangar, da schon mal versucht? oder im Free Flight einfach mal ein und aussteigen. 

 

P.S. verschoben

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wie gesagt spiel ich noch nich lange, ich war zwar mal im ahngar nur weiß ich nicht wie man da sein schiff spawnt

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du gehst einfach in Längsrichtung durch die Mitte deines Hangars mit dem Blick nach unten. Irgendwo auf dem Weg werden dann Spawnpunkte auftauchen - anklicken und im dem aufpoppenden Menü das Schiff auswählen.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im Weltraum einsteigen ist Lustiger!:

Mir ist zuletzt Passiert, da hatte ich auch versucht mit einer Origin 325A zu Kämpfen die trotz Aktiver Schilde wenig aushält.

 

Ich hatte nicht gesehen dass es zum einsteigen in diese Seite einen *USE* Knopf gibt wenn man im Weltraum Aussteigt, da Springt das Schiff ein Stück von mir weg und Dreht sich wie verrückt.

Nach dem was bei der Conni so Passiert, müssten die mal die Trägheit der Schiffe überarbeiten damit die nicht wie Pappe weg springen.

 

Ich hoffe da auch auf Besserung.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@KaffeRausch Und in wie weit ist das für den Threadersteller hilfreich? Jemand der völlig neu im Spiel ist und hier nach Hilfe fragt bekommt von dir tatsächlich ne Anekdote über Deine Erlebnisse im Game? Gehts noch? Wenn man nix hilfreiches zu dem Problem sagen kann sollte man nicht mit etwas völlig anderem antworten. Das frustriert den neuen Spieler nur unnötig. Der wartet unter Umständen gespannt, dass endlich jemand antwortet und liesst dann sowas wenig bis gar nicht Hilfreiches.

@ohiTzMeFelix Wenn ich richtig liege kann man die Aurora derzeit nur von einer Seite besteigen. Versuch also das nächste mal nur einmal den "use" Button (ja,ja, ich weiß Use Button is nich mehr ich meine natürlich das derzeitige Äquivalent) zu nutzen und wenn es dann nicht geht probier mal den Seitenwechsel. Ganz wichtig ist es nur EINMAL zu drücken :D

Wie beim Aufzug, öfter drücken macht nicht schneller :D

Gruß

Chase

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

heeeyyyyy leute, ganz locker und keinen stress :D
@KaffeRausch sein beitrag war jetz  zwar nicht hilfreich aber immerhin witzig also was solls, stört mich persönlich jetzt nicht :D

dazu kann ich ja meine anekdote anbringen wie meine erste halbe stunde in SC abgelaufen ist und zwar nachdem ich 20 minuten versucht habe in mein schiff zu kommen und zu starten kam einfach ein anderer spieler dazu, stieg in mein schiff ein und flog einfach weg.....klar die luken waren bis dahin ja schon mal offen aber mich rein zu setzen hatte ich bis dahin noch nicht geschafft xD

er kam dann auf einmal wieder zurück, ich dachte schon er will mir mein schiff vielleicht sogar zurückbringen aber als er so über mir "hoverte" flog er vermutlich zu stark gegen die station und zerstörte dabei mein schiff....

das ware meine erste halbe stunde in star citizen, klingt lustiger als es war :rolleyes: xD

 

aber ok genug dazu, back to topic:

 

ich hab jetz mal die vorschläge von @Tilgorn und @Chase Hunter beherzigt, also wenn ich im hangar mein schiff rufe und einsteigen will funktioniert alles problemlos. sogald ich die aktionstaste drücke öffnen sich die luken (je nachdem vor welcher ich stehe), ich kann easy einsteigen und auf dem pilotensitz platz nehmen.

im offenen spiel aber trotzdem noch das selbe problem, auch wenn ich mich nur an eine luke stelle und die aktionstaste drücke zum öffnen geht die luke auch nach über 5 minuten nicht auf. wenn ich es mehrmals versuche klappt es irgendwann.
eine sache ist mir aufgefallen, das problem muss bei mir liegen weil ich habe einen anderen spieler beobachten wie er in sein schiff gestiegen ist und bei ihm lief das alles problemlos.

vielleicht mal eine erwähnung zu meinem system, es ist zwar nicht das schlechteste aber defintiv auch nicht up to date was die hardware angeht. ein wenig framerate einbrüche habe ich weswegen ich auch die grafik schon etwas runter gestellt habe, internetverbindung is eine 25000er dsl leitung.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Man kann jetzt nicht ausschliessen das es ein Aurora spezifisches Problem ist, das müsst man mal testen.  Du kannst auch gerne mal im TS vorbeischauen da ist bestimm jemand mit dem du mal rumtesten kannst. Z.b. in eine Vanguard o.ä. einsteigen um zu sehen ob das da genauso ist.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

ich hatte kurzzeitig die möglichekit ein zweites schiff zu rufen, das müsste eine Avanger Stalker gewesen sein. warum ich das schiff hatte weiß ich nicht, habe es jetzt auch nicht mehr aber auch bei dem war das selbe problem. bei dem musste man ja sogar nicht mal eine luke öffnen sondern setzt sich ja direkt rein in den sitz aber da hatte es auch ewig gedauert bis ich das geschafft hatte.

 

zum thema teamspeak daran hab ich auch schon gedacht, ich muss dazu sagen das ich generell noch mehr fragen hätte was das spiel, die steuerung usw angeht und vllt würde sich ja ein etwas erfahrener spieler dazu bereit erklären mich mal ein stündchen oder zwei an die hand zu nehmen. das würde mir zumindest schon sehr helfen zumal mein englisch nicht das beste ist.

bearbeitet von ohiTzMeFelix
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Genau für solche Fälle ist das TS auch gedacht:thumbsup:

 

die nächsten Tage weiß ich nicht ob ich es schaffe, aber spätestens am WE finde ich mich wieder dort ein:yes: Aber davon abgesehen wird sich möglicherweise auch vorher schon jemand deiner annehmen:laugh:

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das klingt gut :D

dann werde ich mich demnächst auf jeden fall mal im ts einklinken, vielleicht hat ja jemand zeit :)

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry, ich wollte nur was Lustiges hier rein werfen.

 

Das die einstig Animation ewig dauert ist auch bei der Gladiator so.

Das man 20 mal USE Drücken muss bis was passiert wird wohl von Lags und Serverbelastung verursacht.

 

Die Probleme scheinen schon bekannt zu sein, ich hoffe auch das mit der Neuen Aurora das Problem gelöst ist.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Butcherbird vielen dank für das angebot aber gerade hab ich weniger zeit aber wenn du generell abends zeit hast dann können wir das gern morgen machen :)

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das hier ist einfach die geilste Community EVER! 

So...das wollte ich einfach nur mal loswerden:whistling:

3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@ohiTzMeFelix Schau einfach in den TS, da findest du immer jemanden der bereit ist dir zu helfen.

Morgen sollte ich auch da sein.

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hört sich nach nem scheiß Ping an. Schon mal getestet wie schnell Server Dir Antworten nach Anfrage? Einfach mal nach Ookla Speedtest Googeln. Meine Aurora hat noch nie Probleme gemacht.


Gesendet von iPhone mit Tapatalk

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Rabenstaub hab mal einen test gemacht und er zeugt mir einen ping von 31ms, ich schätze das is ok oder?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schon Mysteriös dein Fall, selbst ich mit meiner 13.94MBps Downoad  und 2.36Mbps UpLoad  und dem Ping von 51ms habe im Universe 0 Schwierigkeiten. Ich hab das Game auf ner SSD und eine USER.cfg die das Spiel so abspeckt das es auf meinem schlechten Hobel auch läuft. Mehr fällt mir dazu auch nicht ein, sorry.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Ich kann dazu leider nur eins sagen...Es gab ne Zeit....Da war meine Warden absolut Fluguntauglich! Sogar mit Zeugen, die das selbe Problem mit meinem Schiff hatten. Ganz plötzlich war das Schiff unkontrollierbar geworden!

Lange Rede, kurzer Sinn...CIG Support anschreiben. Die sollen das Schiff ""resetten". Hat zwar n paar Tage gedauert, aber dann war alles wieder 1. Sahne:D

bearbeitet von Stonehenge
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ok klingt ja ganz gut @Stonehenge das werde ich mal probieren :)

 

und auch erstmal vielen dank an alle für die hilfe und den netten support :D

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden