Jump to content
  • 0
watersneaker

STÄNDIGER SPIEL-ABSTURZ SEID 21.01.2018

Frage

Ein Hallo

allen mit einander, ich weiß nicht ob ich hier richtig bin, aber ich weiß mir nicht mehr zu helfen. ich starte das Spiel und manchmal schaffe ich es bis zum zur Stellfläche (A02 oder B04) aber dann spätestens bricht das Spiel ab. Ich habe es gestern ca 10 mal versucht und heute auch schon. auch mit dem kleinen mini update.

Ich habe es auch im Hangar mal probiert. bei einem Schiff geht auch kein Einstieg auf aber dann bricht das Spiel auch ab 

Was kann das sein  ??

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

57 Antworten auf diese Frage

Empfohlene Beiträge

  • 0

Paar Infos wären nicht schlecht welcher Prozessor, welche Grafikkarte, Temperaturen OK? wie viel Ram, was für eine Festplatte, welches Betriebssystem.

PU Client aktuell? User Ordner mal gelöscht? Lief es denn vor dem 21. ohne Probleme? wenn Ja was hat sich am System geändert?

 

 

 

 

bearbeitet von Loki

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Ja, das tue ich gerne,

Prozessor  i7-8700K CPU @3,70GHz

RAM 32,0GB

Win10 64-Bit

Graka 1080TI

Festplatte ssd 960Gb

 

Am System hat sich nichts geändert , und ja, das Spiel habe ich erst ca 10 mal angehabt, hab ich neu aber hatte  keine Probleme

 

User Ordner nicht gelöscht

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

@watersneakerWillkommen im HQ.

 Lesen sollte man dann doch BEVOR man ein Thema eröffnet. Du hast es im Bereich der Freien Koalition gepostet. Dort wo als Überschrift der Hinweis steht Fragen über das Spiel eben genau dort nicht zu posten da es der Bereich der FK ist und wir für Fragen einen eigenen Bereich haben. Ich habe es jetzt hier hin geschoben. Zukünftig wird so etwas ausgeblendet.  

Um dein Problem besser eingrenzen zu können mal den User Ordener löschen. Spielst du mit Maus und Tastatur? Oder HOTAS oder was auch immer. Ist die dafür nötige Treibersoftware aktuell bzw läuft sie damit? Wurde ein Windows Update gemacht? Wurden die USB Stromsparfunktionen ausgeschaltet?

Gruß

Chase

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Zu dem Schiffsproblem, bei mir löst sich das mit den fehlenden Türen und der Option zum einsteigen durch einen Schiffs-Reclaim am Schiffsterminal. Sobald der Fehler permanent nacheinander bei einem Schiff auftritt, Reclaime ich alle Schiffe einmal.

  • Upvote 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Danke  Chase Hunter,

war keine Absicht.

Ich habe mir Hotas Warthog  gekauft ,vorher hatte ich es mit Maus und Tastatur gespielt. wenn ich Hotas abziehe ist es das gleiche einziger Unterschied wäre es ist die Hotas Software neu auf PC.

Ich habe das gesamte Spiel gestern Abend gelöscht, und über Nacht neu aufgespielt. Der Fehler ist immer noch da.

Ich werde mal die Software  von Hatas löschen, aber glauben tue ich es nicht.

 

Ach ja, das mit dem Schiffs-Reclaim werde ich auch machen, wäre aber ein anderer Fehler . Danke für den Tip.

bearbeitet von watersneaker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Es sind jetzt mal ein paar Schüsse ins blaue aber früher hat man gerne mal den RAM auf Fehler getestet. Ggf die Auslagerungsdatei vom System anpassen und hast du die Möglichkeit das Spiel auf eine extrane HDD/SSD zu installieren? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Hast Du mal versucht, die HOTAS Software zu deinstallieren und dann zu prüfen, ob es wieder geht? Also nicht nur den Warthog abziehen, sondern wirklich alles deinstallieren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Der Fehler den du schilderst hängt , würd ich glatt wetten , mit nem Windows 10 Update zusammen. Versuch mal die USB Anschlüße neu zu konfigurieren und dort dann die Stromsparkacke auszuscvhlaten. Das ist einer der Hauptfehlerursachen überhaupt und man kommt da immer als Letztes drauf. Nach jedem Windoof Update sind die Stromsparfunktionen wieder eingeschaltet. Damit ist "Rechner kann Gerät abschalten um Strom zu sparen" gemeint. Diesen Haken rausnehmen. Dann ist schon mal ein Riesen Fehlerquell abgeschaltet.

User Ordner löschen ist auch wichtig. Wathog ohne die Target Software nutzen.

  • Upvote 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Hast du ausgeschlossen, dass SC versucht über den integrierten Grafikprozessor zu laufen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Hast du einen G-Sync Monitor?

 

Falls ja, prüf mal in den Einstellungen, dass nur die Option "nur im Vollbild" aktiv ist ( nicht Fenstermodus ).

 

Ich kenne jemanden der jemand kennt bei dem das geholfen hat. Seine ständigen Abstürze waren dann passe.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Hallo, bin pudelnass, 

ne Spaß bei Seite.

Habe noch einen anderen PC hat auch einen i7 aber DDR3. habe gestern Abend den mal angeschlossen neben meinen anderen und das Spiel noch einmal geladen. Wollte ich jedenfalls, aber das war ja sowas von langsam (20.00Uhr angefangen und 2.30 pc ausgemacht. Hatte ca 11 Gb geladen.Habe dann mal Router aufgerufen, und gelesen das IPv4 mit DS-Lite getunnelt ist. Hatte ich noch nie gelesen.

Habe dann heute morgen bei 1§1 angerufen.dort wurde mir gesagt, das sie es zurück stellen, und ich wieder meinen normaler Anschluß herstellen  

IPv4, verbunden seit 24.01.2018, 11:01 Uhr

Anbieter: 1&1 Internet

 außer sagte er, das bis zum Jahresende alle Anschlüsse getunnelt werden, das hängt mit dem neuen Standat zusammen.--  ich kenne mich damit nicht aus--

habe dann das spiel gleich auf meinen pc gestartet. aber das gleiche Ergebnis.

habe es dann auf 2ten Pc auch gestartet.dort kommt immer der Fehler Eror fehlercode 3007. habe dann den pc ausgeschaltet.

 

habe ihn jetzt noch einmal eingeschaltet, will wissen.

das Spiel startet und wenn ich in  Crusader  will dauert es bischen (ist ok ) dann kommt die Meldung  Error-Disconnection  Code 30007

                                                                                                                                                                Disconnected due to internal network error.

 

Ich versuche es jetzt nochmal auf meinen neuen pc

So jetzt weiter. Kann das Spiel starten, Fehlermeldung kommt nicht. Bin aufgewacht und will zur Schiffsauswahl. dabei bricht das Spiel ab alles wie gehabt

 

 

 

vor einer Stunde schrieb DMC_Milo:

 

 

 

dann habe ich das Spiel wesentlich schneller geladen

 

 

bearbeitet von watersneaker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
vor 54 Minuten schrieb watersneaker:

 wie kann ich das prüfen?

 

Am besten im BIOS deaktivieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

-->Läuft dein Rechner bei anderen Games ohne Probleme?

-->hast evtl. ne Möglichkeit es kurz beim freund um die Ecke mit nem anderem iNet-Anschluss zu testen.

-->wieviel FPS gast beim aufstehen und auf dem weg zum terminal, kannst du mit "fraps" testen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

habe getestet, spiel beginnt schwankt zwischen 115 und 200

Monitor wird schwarz geht runter auf 4 bis 8

wache auf 32

geh zum Terminal immer noch 32-34

Terminal sind nur noch die oberen Auswahl-Monitore zu sehen

das untere teil gibt es nicht mehr

wähle schiff aus immer noch 32-30-32

öffne erste Schleuse spiel bricht ab

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

@watersneaker: "Contract Available: ECN ALERT: Assistance Needed" ist die Einblendung einer verfügbaren Mission. Gehört also zum normalen Spiel.

 

Ich habe hier nicht alles durchgelesen, vielleicht gab es schon folgenden Tipp für Dich.

 

Der Tipp ist nicht von mir, ich habe ihn nicht erfunden, er hat bei mir und anderen aber sehr geholfen.

  1. öffne den Windows Explorer (Spiel ist nicht an!)
  2. suche den Ordner Bin64 in Deinem Installationspfad von StarCitizen (bei mir O:\Programme\Roberts Space Industries\StarCitizen\LIVE\Bin64 , wobei das durch Deinen Laufwerksbuchstaben ersetzt werden muss!!!
  3. rechten Mausklick auf die "StarCitizen.exe"
  4. im aufplopenden Menü "Eigenschaften" mit linker Maustaste anklicken
  5. im Register "Kompatibilität" einen den Punkt "Vollbildoptimierung deaktivieren" und "Programm als Administrator ausführen" mit einem Haken versehen (also Kästchen anklicken)
  6. das Menü mit "ok" schließen, Deine Änderung ist damit gespeichert
  7. Star Citizen starten und testen ob das Problem noch besteht

 

Ich hoffe es hilft Dir!

 

Herzlichen Gruß

Sirch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Danke für den Tip, habe ich erledigt

bei Spielstart erscheint dann das Bild,

dann drücke ich verify.

es wird ein kurzes update auf gespielt.

und dann passiert wieder das gleiche bei Spielstart.

ist irgendwie der Wurm drinn

SC.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
  1. Führe bitte den Verify durch.
  2. Beende den Launcher (Achtung: im Systray, unten ganz rechts in der Taskleiste bleibt er aktiv!! Rechtsklick und Quit oder beenden!)
  3. Lösche Deinen User Ordner (Achtung: eventuell selbst erstellte Keybindings sichern!!!!)
  4. Starte den Launcher

 

Kommt wieder ein Verify?

Kannst Du "launchen"

Was macht SC jetzt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Mal als Frage am Rande, in welcher Datei(en) sind die Keybindings gesichert, d.h. welche Dateien muss ich vorm Löschen des USER-Ordner wegsichern?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

@Alter.Zocker:

Ich verweise hier drauf:

 

Auch wenn sich der Pfad leicht geändert hat, ist das Grundprinzip identisch.

  • Upvote 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

@Alter.Zocker: nur damit es richtig bei jedem ankommt:

 

Sowie man an den von SC vorgegebenen Keybindings etwas ändert lohnt ein Export der geänderten Settings unter einem eigenen Namen.

Diese werden beim Export in den USER Ordner (Beispiel für den Pfad: O:\Programme\Roberts Space Industries\StarCitizen\LIVE\USER\Controls\Mappings) exportiert.

 

Da wir alle hier öfter mal den User Ordner löschen, wäre eine Sicherung (in einem anderen Ordner, weg vom Spiel) der eigenen Keybindings/Settings höchst lohnenswert!

Wenn man dann den User Ordner gelöscht hat, bildet SC einen neuen. Dann kopiert man seine gesicherten Keybindings/Settings halt wieder in den neu gebildeten Verzeichnisbaum!

 

Ändert man an den Keybinding/Settings nichts, ist auch kein Handlungsbedarf!!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

moin,moin

habe jetzt den kompletten PC gelöscht (Festplatte C: ).

Habe im Moment Windows drauf, und lade das Spiel . Dauert ja noch bisschen. Dann bin ich mal gespannt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×