Jump to content

Empfohlene Beiträge

Guten Tag an Alle,

 

Ich habe mir heute SC gekauft und bin bis jetzt schwer Beeindruckt.  Ich habe eben meine erste Mission gestartet bei der ich eine Kiste von Punkt A nach Punkt B transportieren soll.

Nach einem sehr langen Flug und einer U-Bahn Fahrt, habe ich die Kiste erhalten, bin mit ihr zu meinem Schiff (Aurora) und habe sie hinter den Pilotensitz gestellt. 

Als ich dann nach meinem zweiten lange Flug bei Punkt B ankam war die Kiste hinter mir verschwunden. Das ist mir jetzt schon zwei mal passiert. Handelt es sich hierbei um einen Bug oder mache ich etwas falsch?

 

Bitte helft mir :unsure:.

 

Lieben Gruß 

Henk

  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kurze Antwort: Das ist ein Bug. Die Hol-und-bring-Missionen laufen nicht immer rund.

Gesendet von meinem SM-J730F mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo @henk9993und willkommen hier im HQ.

Du darfst den Mut nicht verlieren, Sowas passiert leider ununterbrochen. 

Vielleicht hast mal Glück, dann rennt alles tagelang gut, ab und zu schmiert der Server wieder mal ab. 

Ach gott, was hab ich schon Credits auf Servern verloren... 

Kleiner Tipp, wenn du zu handeln beginnst, setzt immer nur 50% deines Kapitals, dann kannst du nie mit 0 dastehen 😉

Ich denke hier können viele ein Lied von singen. 

 

Liebe Grüße 

Stefan 

  • Like 1
  • Upvote 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich singe mit. Wobei man jetzt mit den Missionen schnell wieder flüssig ist.

Gesendet von meinem SM-J730F mit Tapatalk

  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe auch erst am 21.12.18 mit SC begonnen - wenn jede Delivery so funktioniert hätte wie sie sollte, hätte ich mir fast schon die Constellation bei New Deal kaufen können...:laugh:

Nee, nicht wirklich... Aber irgendwas geht meistens schief - und am liebsten am Ankunfstsort, damit man auch wenigstens schon schön unterwegs war. :gamer_stick:

 

Meine Kisten-Highlights bisher::lach4:

- Kiste aufs/ins Bett der Aurora legen:  Kiste liegt halb drin, aber nicht mehr fokussierbar (nur das Bett wurde orange, die Kiste nicht)

- Mit Kiste vorne in die Titan eingestiegen. Vom Fenster aus die Kiste auf dem Landedeck gesehen und wieder ausgestiegen. Kiste weg.

- Kiste versehentlich mit "DROP" statt "PLACE" aufs Landing-Pad 'geworfen': Fliegt durchs Deck durch, vielleicht direkt zum Empfänger?

- Am Covalex Automaten an Lorville Gate 3 "Drop Off" gedrückt, immer nur roter Kreis. Ins mobiGlas geschaut und festgestellt "Gate 4"wäre richtig gewesen. MobiGlas geschlossen, Kiste weg.

Und schön umständlich:  Kiste in PO auf 8 SCU Medical Supplies in der Titan gelegt. Bei Ankunft in Levski nicht mehr an die Kiste gekommen (kein orange-Focus). Erst mit Aufzug zur Admin, Supplies verkauft, zurück mit dem Aufzug zur Titan, Klappe auf - Kiste weg.

 

 

Meine Erfahrung:

- In der Aurora immer "PLACE"n, vorsichtig auf den Boden vor das Bett.

- In der Titan auf der Rampe stehen bleiben und Heck schließen, dann Kiste auf die Ladung placen und danach wieder Rampe öffnen und runter fahren (genauso zum rausnehmen).

- Niemals mit Kiste in der Hand das mobiGlas öffnen! Wenn es nicht anders geht (z.B. Helm vergessen aufzusetzen, bzw. noch Zivilklamotten an): Kiste irgendwo auf "festem Boden ohne Funktion" abstellen und hoffen, dass sie gleich auch noch dort steht.

 

Momentan gibt es durchaus lukrative Deliveries. Um Weihnachten waren die Geschenkpakete schon nett mit rund 2.000 aUEC und jetzt? Gerne von/nach Lorville und den R&R's in Stanton. 7.500-9.000 aUEC geben die, dazu noch ein wenig Ladung, passt. Hat man ein wenig Kleingeld zum testen von Upgrades, Waffen, Klamotten, usw. 

 

bearbeitet von MtheHell
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo @henk9993!

Leider ist es bei einigen Schiffen ..die mit einer ,,Leiter begehbar'' und ,,keine ,,zusätzliche Rampe als Zugang'' haben..nicht möglich eine Kiste fest von A nach B zu transportieren. Dies ist leider noch ein Bug..soll aber laut CIG schnellsten`s behoben werden. Momentanes Resultat bei solchen Schiffen die keinen weiteren Zugang wie eine Rampe haben:

Transportkisten glitchen durch das Raumschiff..somit Du sie wahrscheinlich schon während des Start`s oder Fluges verloren hast.

 

Bei einigen Schiffen funktioniert dies aber schon einwandfrei - Dazu gehören z.B.:

- Avenger Varianten

- Cutlass Black

- Freelancer Varianten

- Constellation Varianten

 

(Liebe HQ - Mitglieder - Bitte ergänzt meine Liste..vieleicht habe ich 1-2 Schiffe vergessen) ;)

 

Desweiteren gibt es auch noch vereinzelte ,,Anzeige-Bug`s''..wobei die ,,Abhol- und Zielpunkte'' nicht richtig angezeigt & dargestellt werden.

Zu diesem Punkt kann man aber ,,in den meisten Fällen''  Abhilfe schaffen - Dafür möchte ich Dir dann sehr gerne einen weiteren Thread an`s Herz legen: ;)

 

Schau mal hier:

 

 

Gruß

TheWraith | Chris

 

PS:Aber ,,sehr gerne'' stellen ich und auch andere Sternenbürger (bei Nachfrage) Dir einmal eines dieser Schiffe im Spiel zur Verfügung. Damit Du es einmal ausprobieren kannst. ;)

 

bearbeitet von TheWraith
  • Like 1
  • Thanks 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wow ......

vielen Dank für die Zahlreichen Tipps :). Anscheinend stehe ich nicht alleine da . Ich dachte schon ich mache etwas Falsch.

 

Mir ist es Heute morgen nochmal passiert. Von 4 Missionen war noch keine Erfolgreich. Aber irgendwie stört es mich auch nicht, weil mir das Spiel trotzdem unheimlich viel Spaß macht. Wie sagt man so schön: Der weg ist das Ziel.

 

Gruß

Henk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Versuch dochmal einen kürzeren Weg zu wählen. Ich vermeide Missionen auf Lorville. Der Flug mit der Aurora dauert schon ziemlich lang und dann noch mit dem Zug fahren überschreitet meistens die Zeitspanne für die Mission. Das erkennst du dass nicht nur die Kiste weg ist sondern im mobiglass unter accepted ist auch der Auftrag weg. Ich nutze bevorzugt Missionen von Monden nach HUR und CUR, oder von CUR nach HUR funktioniert fast immer. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja der Eintritt in die Atmosphäre dauert wirklich sehr lange. Gibts hier eine Möglichkeit das ganze zu beschleunigen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Er meint nicht den Eintritt in die Atmosphäre, sondern den Quantum Drive selbst. 

Mit der Aurora brauchst du eine knappe viertel Stunde von PO nach Hursten, dann nochmal 10-15 min bis nach lorville. 

Das geht sich i. d. R. nicht aus, da scheitert die Mission am Timer im Hintergrund. 

Such dir kürze Wege, bleib im gleichen System, bzw um den gleichen Planeten. 

Und bleib aus Lorville weg, die ubahnfahrerei ist ein zu großes Risiko mit Paketen. 

Überall bugfallen 😉

 

 

Lg

Stefan 

bearbeitet von Stefan2323

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt hab ich es Verstand :D

 

Alles Klar ich werde mich heute Abend nochmal damit befassen.

Wünscht mir Glück 

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@henk9993Nur keine Sorge, alles normal...……..ich glaube ich müsste noch ein Beutelchen Spacekoks einstecken haben weil ich es nie abgeben konnte :)

  • Haha 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×