Jump to content

Recommended Posts

vor 8 Stunden schrieb Luccabrasi:

@NForcer_SMCAuch bei mir ist nur der erste ''Joystick/Hotas '' anwählbar, mal heute nach der Arbeit mit dem Invertieren versuchen, hab da gar nichts zum anklicken gesehen...:blink:

In den Keybindings gibt es auch nur "einen" Joystick. Allerdings unterscheidet sich dieses bei den Keybindings in den Input-Quellen (Input 2, Input 3, Input 4...).

InKtA60.png

In den Controls (u.a. für Inversion-Settings und Curves) muss man hingegen die jeweilige Input-Quelle manuell auswählen (Joystick/HOTAS 1, Joystick/HOTAS 2 usw.) 

ghqNMgG.png

Welcher nun der "richtige" Joystick ist, also welche Input-Quelle gemeint ist, sieht man ja in den Input-Quellen. Wenn da (Input 2) steht, ist es Joystick/Hotas 2, steht (Input 4) dort, ist es Joystick/HOTAS 4.

Anders verhält es sich mit Geräte-IDs. Die sind immer um eines niedriger als die Input-Quelle. Siehe hierzu auch den 1. Teil zu meinem letzten Post im Elgato-Thread

 

Edited by deftor
  • Upvote 3

Share this post


Link to post
Share on other sites

@deftor Danke für die Screens, ich habe aber keine Angabe ''Input'' bei mir stehen. Dort steht nur Z-Axis mehr nicht. Im PU das gleiche nur da funktioniert der Stick ohne Probleme.

Vielleicht wird es im PU gefixt, sonst kann ich im Verse für nichts garantieren und brauche vielleicht eine höhere Versicherungssumme (falls ich aus versehen mit Vollgas durch eine Connie zische) :-D

Ist wie bei den Autofahrern die von jahrelanger Handschaltung auf einen Automatik umsatteln, während der Fahrt wird voll auf die Kupplung getreten, ist aber die Bremse....

 

Share this post


Link to post
Share on other sites

@LuccabrasiWenn kein (input X) dahinter steht, wirst Du wohl nur eine Joystick-Einheit haben, oder sehe ich das falsch?

gib mal

i_DumpDeviceInformation

in die Console ein.

Der Joystick hat dann die ID (0), was im Endeffekt bedeutet, dass Du in den "Controls" (also für die Inversion-Settings) immer den Joystick/HOTAS 1 nutzen musst.

Für die Keybindings an sich ist das für Dich dann unerheblich.

Share this post


Link to post
Share on other sites

Ich hab zwei Joysticks - beim ersten steht nur z.B. "X-Axis" und beim zweiten steht "X-Axis (Input 2) (Input 2)".

Also vermute ich mal es gibt kein "X-Axis (Input 1) (Input 1)", das "Input1" wurde weggelassen.

Die Doppelnennung des Inputs ist ja wahrscheinlich auch noch ein zu korrigierender Blödsinn.

 

Edited by Hurrikan

Share this post


Link to post
Share on other sites

@deftorBei mir wird in den Controls nur Joystick/HOTAS 1 angezeigt. Alles andere am Stick funktioniert ja, und ich kann die Butttons (insgesamt 8) auch belegen wie ich möchte, nur der Throttle-Hebel wurde umgedreht, ich habe schon alles durchprobiert aber Problem bleibt. Vielleicht wird es im PU 3.5 ja gefixt.....

 

@Hurrikan

Genau, bei mir steht nur Z-Axis und mehr nicht. 

Share this post


Link to post
Share on other sites

@LuccabrasiIcH glaube nicht, dass es ein "Bug" ist, sondern dass irgendwas an Deinen Einstellungen nicht stimmig ist.

 

Daher die Bitte:

Poste bitte mal Deine Einstellungen der folgenden Punkte

 

Reiter "Game Settings" - HOTAS Thrust Invert Toggle - YES/NO

 

Reiter "CONTROLS" - Joystick/HOTAS 1 - Inversion Settings - Flight - Flight Strafe (Forward/Backward) - YES/NO

Reiter "CONTROLS" - Joystick/HOTAS 1 - Inversion Settings - Flight - Flight Strafe Forward - YES/NO

Reiter "CONTROLS" - Joystick/HOTAS 1 - Inversion Settings - Flight - Flight Strafe Backward - YES/NO

Reiter "CONTROLS" - Joystick/HOTAS 1 - Inversion Settings - Flight - Speed Range - YES/NO

 

Reiter "KEYBINDINGS" - Flight-Movement - Throttle forward - Belegung (Axis?/Button?)

Reiter "KEYBINDINGS" - Flight-Movement - Throttle back - Belegung (Axis?/Button?)

Reiter "KEYBINDINGS" - Flight-Movement - Throttle forward/back - Belegung (Axis?)

Reiter "KEYBINDINGS" - Flight-Movement - Strafe forward/back Invert - Belegung (Button?)

 

Am Besten mit "cpes" (copy, paste, edit, send)

Und natürlich die Frage: Welchen Joystick nutzt Du und nutzt Du z.B. für Thrustmaster die "Target"-Software?

 

 

 

Share this post


Link to post
Share on other sites

Was mir jetzt aufgefallen ist und das Gespräch hatte ich auch schon im Chat.
Ich nutze HOTAS und HOSAS zusammen. Doghfight und für genaues Navigieren und Landen nutze ich HOSAS, für den normalen Raum und Atmosphärenflug nutze ich HOTAS.


In 3.4.3 kann ich z.B. den Throttle auf 50% stellen, wenn ich jetzt den 2. Stick (HOSAS) nutze für strafe forward/back dann geht das ohne Probleme. Schiff bremst ab oder wird noch schneller, je nachdem wie ich den 2. Stick vor oder zurück bewege. Lasse ich den Stick los dann wird die Position des Throttle wieder genutzt, also 50%.

 

In 3.5 ist das leider nicht mehr der fall. Wenn ich hier das gleiche mache dann bleibt das Schiff stehen egal in welcher Position der Throttle ist. Ich muss also immer wieder den Throttle in Position bringen. Das ist sehr nervend wenn man HOTAS fliegt und den 2. Stick nur mal kurz in der Z Achse nutzt für Rollen und dabei minimal den 2. Stick vor oder zurück bewegt, was ja schnell passiert ist wenn man die Z Achse nutzt das dann auch mal minimal X und Y genutzt wird.

Hat jemand das gleiche Problem?

Share this post


Link to post
Share on other sites

@deftorIch habe es nun, alles wieder gut. :)

Ich habe unter Controlls Flight Strafe (Forward/Backward) auf ''Yes'' geändert und nun läuft es wieder wie es soll. Auf PU3.4 ist das noch auf ''No'' deshalb dachte ich man muss es nur in den Keybindings ändern. Danke noch mal für deine Hilfe..:thumbsup:

  • Thanks 1

Share this post


Link to post
Share on other sites

Ich konnte heute auch endlich mal ohne Absturz länger testen, flog mit der Caterpillar (damits schnell geht) nach Arccorp Area 18. Dort erstmal den richtigen Hangar finden! - wird ja jetzt mit dem Reparatursymbol gekennzeichnet.

 

Bisschen durch die Stadt gelaufen (Frames konstant um 35 und gut spielbar). Im "Handelshaus" hab ich mir etwas Ware in eine 300i geladen - keine der 3 verfügbaren 300er hatte aber nach dem Span Ware an Board?!

(Caterpillar war dort kurioser Weise nicht auswählbar)

 

Naja was solls, also kurz zum ersten Mond. Der angesteuerte Stützpunkt nahm mich direkt unter Feuer (kein Crimestat), also wieder weg und nach Walla rüber. 

 

Dort hab ich mir an einem Mining-Außenposten eine M50 geholt und noch weiter das neue Flugmodell getestet....

 

Ich fliege mit Warthog HOTAS und benutze den Schubkontroller jetzt geteilt. Das ist zwar gewöhnungsbedürftig und man rammelt schnell irgendwo tein, aber irgendwie auch klasse! Endlich als Pilot was zutun :D

 

Linke Hälfte Schubkontrolle ist der Speed Limiter, Rechte Hälfte Schub. Vor ist Gegenschub und zurück ist normaler Schub!

Einzig doof: es gibt kein Einrasten/Feedback in Mittelstellung.

Aber der geteilte Schubregler funktioniert echt super mit dem neuen Flugmodell!

 

Restliche Steuerung und Feinheiten muss ich aber mal noch neu belegen.

 

Was noch etwas nervt ist die Steuerung der externen Kamera. Rauszoomen klappt leider noch schlechter, manchmal gar nicht und wird beim Beschleunigen zurückgesetzt...

 

Aktuell muss ich sagen läuft das PTU aber langsam rund. Das kommt nun bestimmt bald ins PU.

Share this post


Link to post
Share on other sites

Ja, aber es kommen leider auch immer wieder alte Fehler neu hinzu: Derzeit ist es unmöglich, selbst auf PO ohne Helm rumzulaufen, in den Shops auf PO, in vielen BEreichen in den Reststops, Aufzüge auf Stationen und den Planeten, überall gibts immer wieder luftleere Areale, wo der Char das würgen anfängt....und ich ebenso :sick:. Das war doch alles schon mal besser. DIe HUD's in den Schiffen stimmen immer noch nicht (Cutlass, 300i,...), es gibt überall Soundbugs (keine Geräusche und Musik, oder nur Geräusche, oder nur Musik), auf den Schiffsmonitoren gibts bei der zweistrahligen Cutlass 4 Main-Thruster, aber nur die ersten zwei Menueinträge scheinen "Echt" zu sein, Das Auf- und Absetzen des Helms klappt nicht immer (bin letztens nur mit dem komischen Innenfutter des HElms auf dem Kopf draußen auf dem PAd rumgelaufen, hatte auch kein HUD, aber die Sauerstoffversorgung hat trotzdem geklappt), die StarMap spinnt immer noch beim QT-Routen berechnen (keine Anzeige der Route), das Mobiglass geht manchmal auf und gleich wieder zu usw., in den Shops funktionieren die Konsolen nicht richtig (keine Bilder)usw. usf. Die meisten dieser Bugs waren schon mal behoben und sind nicht neu, also was geschieht da bei CIG, wenn die einen neuen "Patch" rausbringen, entwickeln die immer das komplette Spiel von Vorne bis Hinten neu? Mann müsste doch meinen, dass aus Fehlern irgendwann mal gelernt wird, selbst in Trumps Amerika...

Share this post


Link to post
Share on other sites
vor 8 Minuten schrieb Alter.Zocker:

Die meisten dieser Bugs waren schon mal behoben und sind nicht neu, also was geschieht da bei CIG, wenn die einen neuen "Patch" rausbringen, entwickeln die immer das komplette Spiel von Vorne bis Hinten neu? Mann müsste doch meinen, dass aus Fehlern irgendwann mal gelernt wird, selbst in Trumps Amerika...

Naja, je nach dem, auf welcher Version der 3.5 Build basiert, sind die Fehler noch da oder halt nicht. Die werden irgendwann mit der 3.5 angefangen haben, während in einer anderen Version weiter Fehler behoben wurden (Stichwort Branch). Die sind dann in der 3.5 erstmal nicht behoben. Erst, wenn sie am Ende wieder einen Merge für ein "wirkliches" Release machen, wird der Code wieder zusammengeführt und die schon korrigierten Bugs sind dann auch in der 3.5 wieder weg. Das ist zumindest eine Möglichkeit, wieso bekannte Bugs wieder auftauchen...

  • Upvote 1

Share this post


Link to post
Share on other sites

Nachdem ich den x56 Throttle neu konfiguriert habe komme ich mittlerweile mit dem neuen Flugmodell gut klar. Ich finde es ist ein Fortschritt gegenüber dem alten Modell - Finetuning soll ja auch noch kommen. 

Den Speed limiter habe ich jetzt auf den oberen Drehknopf (F) gelegt und den Schubhebel nur auf Vorwärtsschub. Rückwärtsschub liegt auf dem unteren Cooliehat (H4) und Speedbrakle auf E. Das funktioniert ziemlich gut und man hat nicht das Problem, dass man die Nullstellung  auf der Mitte des Schubhebels hat. Leider ist das HUD ziemlich klein gworden, aber der Rest passt m.E.

 

 

Share this post


Link to post
Share on other sites

Wenn man den Pilotensitz verlässt und dann weiterfliegen möchte hat man keine Anzeige mehr im HUD. W/A Power Off, Sitz verlassen, wieder einsteigen und flightready  machen dann sollte alles wieder gehen. 

Share this post


Link to post
Share on other sites

Die Köpfe seiner Feinde so auszustellen, ungemein zivilisiert. Fehlt eigentlich nur noch, dass das Ding auf einer Lanze steckt. :devil:

Edited by Drake62
  • Haha 1
  • Sad 1

Share this post


Link to post
Share on other sites

Das mit der Lanze wird dann wahrscheinlich bei den Vanduuls so üblich sein.

Vielleicht sehen wir dort es sogar mal.....

 

Trotzdem, ich finde es relativ geschmacklos und ich könnte gerne auf so etwas verzichten.

Mit einer fortgeschrittenen Zivilisation hat dies jedenfalls nichts mehr zu tun, eher mit nem Rückschritt ins Mittelalter. 

 

 

  • Like 3

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb mindscout:

Habt ihr den schon entdeckt:

 

 

Squadron 42 - Star Citizen Screenshot 2019.04.06 - 18.28.12.84.png

Wenn man das so sieht fragt man sich, wer eigentlich der Feind ist? Die Vanduul oder die Menschheit. Mit fortschrittlicher Zivilisation und Achtung hat das nichts zu tun. Schließe mich daher der Meinung von Catulus an ... Geschmacklos und könnte darauf gerne verzichten :unsure: !!

  • Like 1

Share this post


Link to post
Share on other sites

Sagt mal, Leute... Gab es Mistgabeln und Fackeln bei Hornbach und Obi im Angebot?  Schon PETA Bescheid gesagt wegen der Schildkröten in Area18?

 

Ich lese in letzter Zeit hier nur noch Nörgeleien und Meckerei zu "Fixes von Patches zur Testversion einer Alpha" und jetzt wird auch noch eine Pixel-Trophäe zum Politikum erhoben - Aber sich gegenseitig abballern mit Waffen und Raumschiffen ist super, ne?

 

Also entweder verstehe ich den Humor nicht oder ich bin im falschen Forum gelandet. :huh:

 

 

  • Confused 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Persönlich ohne Kontext fände ich das auch geschmacklos, aber hier sehe ich das eher als Eastereck von CIG.

 

Und sind wir mal ehrlich..jeder PVP-Begeisterte braucht hier nicht den Moralfinger zu erheben und dann später im Verse einen auf Pirat machen. Soviel zum Thema zivilisiert im Jahre 2900... ;)

Share this post


Link to post
Share on other sites

Dafür haben Vanduuls bestimmt sogar Teppiche aus Menschenhaut oder andere Humanoide Spezies.

Die Tevarin und Xian sind von solcher Dekoration bestimmt auch nicht begeistert, die Banu würden es verkaufen.

 

PS: Warum muss ich an Murlocsuppe denken...

Edited by KaffeRausch

Share this post


Link to post
Share on other sites

Joa der "Kopp" liegt doch in einigen Läden aber schon länger rum... oder ist der erst seit 3.5 da? Mir kommts eher schon wie ein alter Hut vor, als ein Osterei und besonders originell ist das nun auch nicht...

  • Upvote 1

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb MtheHell:

Also entweder verstehe ich den Humor nicht oder ich bin im falschen Forum gelandet. :huh:

Die Antwort ist:  JA  :lach3:

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...