Jump to content

Recommended Posts

Momentan noch im PTU, aber da mit diesem Patch ja die erste Version einer teilweisen PERSISTENZ eingeführt werden soll, verdient dieser Patch ganz sicher seinen eigenen Erfahrungsaustausch-Thread, et voilá:

 

Erste Erfahrungen meinerseits noch im PTU: Nach ca. 30 min Spielzeit gegen 2200 gabs einen 30k Servererror (oder kommt das von den "Tests" seitens CIG zur Persistenz?), weiterhin lassen sich die Seitentore an der Steuerboardseite der Cutlass Black von innen wegen fehlendem Interaktionsbereich (gelbe-orange Hervorhebung plus Text bei Mouse-Over bei gedrücktem "F") am entspr. Schalter nicht öffnen, an Backboard indes ist alles wie gewohnt vorhanden und auch funktionstüchtig.

 

to be continued...

 

Share this post


Link to post
Share on other sites

Shopping auf Levski ging ohne Probleme (Rüstung und Waffen, sowie Schiffe und Komponenten).

Ein Tumbril passte nicht in die Red hinten rein - war zu lang. Den Greycat Buggy dagegen kann man ganz bequem hinten reinstellen.

Die Dragonfly passt grenzwertig in eine Red, erscheint zwar bischen lang, aber die Laderampe geht gerade noch so zu. Das Abfliegen ohne Schaden zu nehmen war möglich.

30K Error nach 90min gegen 23:10Uhr, Test des Ausladens der Fahrzeuge deshalb nicht mehr gemacht.

 

 

Edited by Hurrikan
  • Upvote 1

Share this post


Link to post
Share on other sites

Hab mir gerade mal ingame die Phönix gekauft und bin von Hurston über CRU L1 nach PO geflogen (hatte Lorville fälschlicherweise als Initial-Wakeup gewählt).

Ein paar Fragen an Commie-(Phönix)-Eigner:

Hinten an der Connie ist ja die Kruger Archimedes dran und man kann auch einsteigen in den Flitzer, aber dann geht nüscht weiter, man kann die Kiste nicht einschalten geschweige denn abdocken. Ich ahne bereits: Alles noch nicht implementiert? Auch bei den anderen Connie-Varianten mit Snub-Fighter nicht? Hmmmm, dafür das die Connie eines der allerersten Schiffe und einstiges Topklasse-Modell war...naja, lassen wir das.

 

Dann als ich zum Zwischenstopp auf CRU L1 am PAD 3 gelandet bin, alles ausgeschalten und über den Aufzug aussteigen wollte, plumpste ich auf einmal auf das Landepad und das Schiff um mich herum war auf einmal weg, einfach von jetzt auf gleich, kein wegglitchen irgendwo in den Untergrund, keine Explosion, einfach da und im nächsten Moment weg, spurlos weg. Drinnen am Terminal erschien die Phönix mit Status "Unknown" und Position CRU L1 aber sie ließ sich wieder ganz normal aufs Pad (diesmal PAD 1) rufen und war dort auch da, als ich hinkam. Ist das spontane Verschwinden beim Aussteigen über den vorderen Aufzug (Die Phönix hat keinen zus. Laderaumaufzug) normal bei den Connies?

 

Bei der letzen Landung auf PO war dann alles inklusive Aussteigen ganz normal, selbst beim Blick von innerhalb der Station PO nach draußen auf die Landepads konnte man die Connie dort noch stehen sehen. Vielleicht passiert das Verschwinden auch nur an den relativ neuen R&R's.

 

An sonsten hat mein PTU-Acc. den gestrigen "Wipe" komplett überstanden, ich musste zwar wie immer nach Wipes zunächst über den Char-Gen. und dann wie o.g. vorher einen Initial-Aufwachpunkt wählen. Beim Aufwachen hat man erst mal den "Standard-Strampler" samt zugeh. Helm an, und die Schiffe sind mit ihren Default-Komponenten ausgerüstet aber alles ingame-Gekaufte an Klamotten, Ausrüstung und Komponenten und der Ingame-Geldbetrag sind erhalten geblieben. Man muss nach dem Wipe nur wieder den ganzen zugekauften Kram erneut ausrüsten bzw. anlegen.

 

Edit: Achja, kurz nach dem Start von Lorville auf Hurston bin ich zum Abendessen und "Picard"-schauen aus dem Spiel raus, in dem ich noch in der Umlaufbahn um Hurston in einem der Mannschaftsbetten der Phönix ausgeloggt habe.  Beim "Wiedererwachen" nach Login befand ich mich wieder an Board der Phönix, was schon mal gut war (kein infinite Loading Screen) und auch kein Böses Erwachen im vorherigen Quartier in Lorville, aber die Position des Schiffes war nicht mehr Hurston Umlaufbahn, sondern im Zentrum des Stanton-Systems  also auf halber Strecke zw. Hurston und Crusader. Dieses Problem der "Schiffs-Dislokation" beim Bett-Logout besteht also auch immer noch...

Edited by Alter.Zocker

Share this post


Link to post
Share on other sites

Ja das mit dem Snub-Fighter ist noch nicht implementiert. Das plötzliche Verschwinden der Connie könnte vielleicht Dsync oder sowas sein....nach etlichen Monaten Conniefliegen

hatte ich das noch nie. Das Ausloggen im Bett funktioniert seit einiger Zeit ganz gut.

Im Großen und Ganzen ist es ein richtig gutes Schiff und mit etwas Feintuning kann man damit so gut wie alle Missionen fliegen....naja da sie nicht die schnellste ist sollte man etwas mehr Zeit einplanen

aber es geht und mir macht sie so richtig Spaß. Zudem gefällt mir der kernige Sound. Ich habe sie als Taurus, da es die noch nicht gibt, gibt es die Andromeda als Loaner. Gutes Geschäft.

 

PS: die Raketen gehen meistens auch nicht.....so wie der versenkbare Tisch

  • Like 1

Share this post


Link to post
Share on other sites

Nochwas ist mir an der Phönix merkwürdig aufgefallen: Wenn man die Kiste einschaltet, dann schwenken im hinteren Bereich zwischen den Triebwerksgondeln vier lange Arme seitlich heraus, an denen aber nichts dranhängt o.ä. Fehlt da noch was oder ist da noch was geplant? Gerade im Flug sieht das reichlich beknackt aus mit diesen langen dünnen Querstreben, die da seitlich weit über das Schiff hinausragen, aber keinen erkennbaren Zweck haben( z.B. Raketen tragen, und dann sollten die nur bei Bedarf ausschwenken, wenn Raketen benötigt werden).

  • Haha 1

Share this post


Link to post
Share on other sites

@Alter.Zocker: wenn wir über das gleiche reden, sind das die Raketenwerfer. Den Bug kennen wir schon länger. Vor einiger Zeit hatten sie das schon mal gefixed zumindest bei der Aquila.

Share this post


Link to post
Share on other sites

Ahja, dann lag ich mit meiner Vermutung über den eigentlichen Sinn dieser komischen Arme gar nicht so daneben ;)

 

Noch was ist mir aufgefallen im Zusammenhang mit Patch 3.8.2 und diesem angeblichen Fix:

Zitat

Scanned mineable rock markers should now correctly show on the edge of the screen while the mineables are off screen.

 

Leider funktioniert das nur halbwegs richtig: Bei der Suche nach abbaubaren Felsen mittels Scan detectiert der Scanner (der ja bei Einstellung "1x" auch 360° , bei "2x" zumindes 180° voraus usw. ums Schiff scannt) zunächst die ungefähre Position lohnender Vorkommen mit den allseits bekannten blau leuchtenden Würfeln. Alles was dabei aber außerhalb des Sichtbereiches vom Pilotensitz aus liegt bleibt weiterhin unentdeckt und wird leider auch nicht im HUD markiert (so wie das bei 3.8.0 noch war). Erst wenn man sich soweit genähert wird, dass die einzelnen Vorkommen vollständig identifiziert sind (also als Felsbrocken oder Edelstein), dann werden auch außerhalb des Sichtbereiches liegende Objekte am HUD angezeigt. Das ist leider unbrauchbar, da vor allem das Durchsuchen von Asteroidenfeldern nach lohnenswerten Abbaugebieten auf diese WEise weiterhin kaum lohnend bleibt und dabei wegen des sehr eingeschränkten optischen ERfassungsbereiches (Sichtbereich aus dem Cockpit) sehr viel außerhalb desselben weiterhin übersehen werden kann.

 

Warum hat man das nicht einfach so gelassen, wie es in 3.8.0 schon mal umgesetzt war? Das hat bis auf ein paar "Geisterabbildungen" im HUD bei achtern liegenden Vorkommen doch sehr brauchbar funktioniert. Jetzt wurde die Scannerei zunächst erst einmal komplett vermurkst (3.8.1), und nun muss man offenbar über mehrere Patches verteilt, den angerichteten "Murks" wieder mühevoll und einzeln ausbügeln. Dabei gibts ja genügend bekannte Arbeitspakete und Bugs, die schon seit Jahren auf Bearbeitung warten, warum pfuscht man statt dessen an Funktionen herum, die schon einmal recht passabel implementiert waren?

 

 

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Alter.Zocker:

Dabei gibts ja genügend bekannte Arbeitspakete und Bugs, die schon seit Jahren auf Bearbeitung warten, warum pfuscht man statt dessen an Funktionen herum, die schon einmal recht passabel implementiert waren?

Soweit ich weiss, hat CIG immer mal das Problem, daß Änderungen an irgendwelchen Features, Komponenten, sonstiger Technik auch dazu führen können, daß wiederum Features oder Komponenten, die erstmal garnix damit zu tun haben, verbuggen, weil eben extrem viel miteinander kommuniziert.

Es muß also garnicht sein, daß die von Seiten CIGs an irgendwas rumgepfuscht haben, sondern ist durchaus möglich, daß irgendein Feature da querläuft, was niemand so auf dem Schirm hatte. Ich schätze eh, daß diese Interaktion von einzelnen Features auf gleich mehreren Ebenen inzwischen den Hauptärger machen. Dann gehen halt plötzlich z.B. Türen bei nem Schiff nicht mehr, weil vielleicht die Fahrstuhlschaltung überarbeitet wurde. Und auf den ersten Blick hat ja beides nicht wirklich was miteinander zu tun.

Einfach nicht drüber ärgern, melden und Bescheid sagen, damit die Männer und Frauen bei CIG das mitkriegen und sobald als möglich beheben können. :)

Edited by carlfatal
  • Upvote 1

Share this post


Link to post
Share on other sites

Hatte gestern mal das Mining weitergetestet, auch hier buggt es ungewöhnlich heftig, insbesondere die Steuerung und Dosierung des Abbau-/Einsammel-Lasers ist teilweise völlig unbrauchbar: Im "Fracturing-Mode" macht die Leistungssteuerung des Lasers urplötzlich und ohne userseitiges Ändern der Leistungsparameter große Leistungssprünge, die entweder zur extremen Überladung und anschließenden Explosion des Erzvorkommens führen, oder aber, was öfter passiert, die Leistung geht und bleibt dauerhaft auf Null, was letztendlich den Stein komplett erkalten lässt und weitere Mining-Aktivitäten beendet. Ähnliches im "Extracting-Mode", hier "rödelt" zwar der rot-lila Tracktorstrahl munter vor sich hin, es wird aber nix eingesammelt, der Laderaum füllt sich nicht und die lila Brocken bleiben einfach unberührt liegen. Anfangs dachte ich noch, es kommt gleich zum gewohnten 30k, aber man kann dieses fruchtlose Spiel lange weitertreiben, ohne erlösenden 30k oder irgendein brauchbares Resultat beim Minern. Das Verhalten des Lasers ähnelt dann sehr dem Verhalten beim Vertauschen der Abbau- und Einsammelfunktion. Nur das man bei dem alten Vertausch-Bug dann wenigstens im angezeigten Einsammelmode den Stein aufheizen und mit etwas Glück und Gefühl (keine Energieanzeige im Einsammelmode) auch zerkleinern konnte und dann im Fracturing Mode die Bröckchen einsammeln konnte.

 

Doch in diesem Patch ist dieser Vertausch-Bug nun derartig gelöst bzw. eher "mutiert", dass sowohl "Extracting" als auch "Fracturing" spontan nicht mehr funktionieren, aber deren Funktion auch nicht mehr vertauscht sind. In Verbindung mit der verhunzten SCAN-Mechanik kann man das Mining per Raumschiff nun bald ganz vergessen...

Ist schon seltsam, dass mit neuen Patches anscheinend immer erst mal die z.T schon unmöglichsten "Variationen" eines Fehlers durchexerziert werden müssen, bevor man es irgendwann hoffentlich schafft, den Fehler einfach abzustellen....

 

Edit: Hatte gestern abend nach dem Bugfest (s.o.) genervt die Mole zwischen den Erzvorkommen auf Yela gelandet, alles abgeschalten und mich im BEtt der Mole ausgeloggt. Heute natürlich "infinite loading screen", also kein echten Bock mehr auf den Workaround mit der Lancer, nur um erneut PTU 3.8.2 zu erleben, auch wenn das mit der Persistenz bisher gut geklappt hat. Ich warte jetzt einfach mal bis zum nächsten Wipe heute Nachmittag 1700UTC, mal sehen, ob ich dann ins Spiel komme, wo ich dann aufwache, ob die Mole dan als "verschollen" gilt, und falls nicht, ob der bereits eingesammelte ERzkram im Laderaum de rMole den Wipe genauso übersteht, wie die nachgekauften Komponenten und das verdiente Guthaben...

Edited by Alter.Zocker

Share this post


Link to post
Share on other sites

Ich habe ein Problem, mit dem Mieten von Schiffen.

Ich habe Gestern Abend, für 3 Tage lang eine Constellation gemietet.

Gestern Abend Spiel Beendet und heute früh war sie wieder weg. Keine 24 Stunden also.

Share this post


Link to post
Share on other sites

@Alter.Zockerkönnte auch sein, dass das Schiff einfach eingelagert wurde. Normalerweise steht das ja immer noch eine Weile im Hangar, bis dieser gebraucht wird, aber ich hatte auch schon mal dne Fall, dass ich es kaum aus dem Hangar geschafft hab weil so viel Andrang war. Bei dir wird nicht viel los gewesen sein, aber vielleicht hat ein Bug dafür gesorgt.

 

Wie ist es mit FPS Waffen? Ich habe in der aktuellen Live Version das Problem, dass wenn ich zwei Gewehre ausgerüstet habe und eines davon nachlade, dass dann das andere Gewehr gelöscht wird. Ich lade also keine Magazine, sondern ganze Waffen nach :down: 

Share this post


Link to post
Share on other sites

@Colossoss soweit ich es richtig verstanden habe, gilt die Persistenz nicht für gemietete Schiffe sondern nur für Gekaufte.

Share this post


Link to post
Share on other sites
Am 16.2.2020 um 10:50 schrieb Alter.Zocker:

Hatte gestern mal das Mining weitergetestet, auch hier buggt es ungewöhnlich heftig, insbesondere die Steuerung und Dosierung des Abbau-/Einsammel-Lasers ist teilweise völlig unbrauchbar: Im "Fracturing-Mode" macht die Leistungssteuerung des Lasers urplötzlich und ohne userseitiges Ändern der Leistungsparameter große Leistungssprünge, die entweder zur extremen Überladung und anschließenden Explosion des Erzvorkommens führen, oder aber, was öfter passiert, die Leistung geht und bleibt dauerhaft auf Null, was letztendlich den Stein komplett erkalten lässt und weitere Mining-Aktivitäten beendet. Ähnliches im "Extracting-Mode", hier "rödelt" zwar der rot-lila Tracktorstrahl munter vor sich hin, es wird aber nix eingesammelt, der Laderaum füllt sich nicht und die lila Brocken bleiben einfach unberührt liegen. Anfangs dachte ich noch, es kommt gleich zum gewohnten 30k, aber man kann dieses fruchtlose Spiel lange weitertreiben, ohne erlösenden 30k oder irgendein brauchbares Resultat beim Minern. Das Verhalten des Lasers ähnelt dann sehr dem Verhalten beim Vertauschen der Abbau- und Einsammelfunktion. Nur das man bei dem alten Vertausch-Bug dann wenigstens im angezeigten Einsammelmode den Stein aufheizen und mit etwas Glück und Gefühl (keine Energieanzeige im Einsammelmode) auch zerkleinern konnte und dann im Fracturing Mode die Bröckchen einsammeln konnte.

 

Doch in diesem Patch ist dieser Vertausch-Bug nun derartig gelöst bzw. eher "mutiert", dass sowohl "Extracting" als auch "Fracturing" spontan nicht mehr funktionieren, aber deren Funktion auch nicht mehr vertauscht sind. In Verbindung mit der verhunzten SCAN-Mechanik kann man das Mining per Raumschiff nun bald ganz vergessen...

Ist schon seltsam, dass mit neuen Patches anscheinend immer erst mal die z.T schon unmöglichsten "Variationen" eines Fehlers durchexerziert werden müssen, bevor man es irgendwann hoffentlich schafft, den Fehler einfach abzustellen....

 

Edit: Hatte gestern abend nach dem Bugfest (s.o.) genervt die Mole zwischen den Erzvorkommen auf Yela gelandet, alles abgeschalten und mich im BEtt der Mole ausgeloggt. Heute natürlich "infinite loading screen", also kein echten Bock mehr auf den Workaround mit der Lancer, nur um erneut PTU 3.8.2 zu erleben, auch wenn das mit der Persistenz bisher gut geklappt hat. Ich warte jetzt einfach mal bis zum nächsten Wipe heute Nachmittag 1700UTC, mal sehen, ob ich dann ins Spiel komme, wo ich dann aufwache, ob die Mole dan als "verschollen" gilt, und falls nicht, ob der bereits eingesammelte ERzkram im Laderaum de rMole den Wipe genauso übersteht, wie die nachgekauften Komponenten und das verdiente Guthaben...

komisch...bei lief das Mining ohne große Probleme. Ab und an gibts mal etwas Lag und es wird etwas aufregend aber sonst lässt es sich gut dosieren.

Kann mein Mausrad ausklinken, so dass es wie "leer" durchläuft, so kann ich das super dosieren.

Share this post


Link to post
Share on other sites

@NForcer_SMC Wenn es aktuell nicht in den Patchnotes steht und daher nicht funktionieren soll, ist es auch kein Bug. Ein Bug wäre es, wenn es funktionieren sollte, es aber nicht tut

 

@RockOut Was hast Du für eine Maus wenn ich fragen darf? Bzw. wie heißt diese Funktion? Soetwas suche ich auch...

Edited by Giselee

Share this post


Link to post
Share on other sites

 @GiseleeDas ist mir schon bewußt. Nur ich würde es dennoch als Bug sehen, denn, wenn man bedenkt, daß man sein hart verdientes Geld in ein Schiff steckt, zum leihen und nach dem Logout dann

schon wieder weg ist (Egal ob implementiert oder nicht), dann ist das arg heftig, was dazu führt, daß man die Funktion am besten erst einmal gar nicht nutzt.

 

Grüßle

Share this post


Link to post
Share on other sites

Die meisten Logitech-Business-Mäuse im gehobenen Preissegment haben diese "Freilauffunktion",wo sich die Rastung des Mausrads mechanisch ausklinken lässt.

Das ist aber nichmein Problem gewesen, selbst mit "Freilauf-Mausrad" wäre das Mining unter den erlebten BEdingungen unmöglich gewesen (kein Energieeintrag beim Fracturing, kein Aufsammeln im Extraction-Mode, auch nicht beim vertauschen der Lasermodi).

Aber vielleicht war das eine extreme Ausnahme...-

 

Edited by Alter.Zocker

Share this post


Link to post
Share on other sites
Am 17.2.2020 um 11:31 schrieb Giselee:

@Colossoss soweit ich es richtig verstanden habe, gilt die Persistenz nicht für gemietete Schiffe sondern nur für Gekaufte.

Da hast du Recht, habe ich jetzt auch gehört.

Alles was Ingame Gemietet ist, ist weg. Was man Ingame Kauft, bleibt.

Share this post


Link to post
Share on other sites

@ColossossWenn du die Constelation im PTU gemietet hast ist sie nach dem Wipe weg da sie nicht zu LTP gehört wie richtig erkannt. Dort wird regelmäßig gewiped um die "long Term Persistens" zu testen. Hast du die Conny allerdings im PU gemietet und sie ist verschwunden ohne Wipe, dann ist dass sehrwohl ein Bug.

 

EDIT: BUG Report

 

https://robertsspaceindustries.com/community/issue-council/star-citizen-alpha-3/STARC-101525-Rentals_disappearing

Edited by Sagittarius
  • Thanks 1

Share this post


Link to post
Share on other sites

Wie ist das mit dem Schiff-Claim-Bug:

Wenn im PTU meine Carrack nach jeder ordnungsgemäßen Landung "unknown" ist und ich sie erst (von einer anderen Spacestation aus) claimen muss, damit ich sie erneut spawnen kann, muss ich dann:

 

- PTU-Account löschen und neu kopieren oder

- einen kompletten Account Resett machen?

Share this post


Link to post
Share on other sites

Nein, einfach mit einem zweiten Schiff, was spawnbar ist, zu einer anderen Station fliegen und das "blockierte" Schiff dort claimen.

 

Eingeschränkter Workaround für den "Spawn-/Claim-" Bug auf PO (zumindest mit meiner Mole muss ich das immer machen):

 

Wenn man mit der Mole gelandet ist (diese also noch draußen auf dem PAD steht) VOR dem Logout ein anderes Schiff sozusagen als "Opferanode" am Terminal aufs PAD ordern (ich nehme dazu eine meiner Freelancers oder die "Loaner-Hornisse").

Dadurch wir die Mole zwar auch auf "unknown" am Terminal geführt, aber sie ist beim nächsten Login in PO spawnbar.

 

Da andere Schiffe eben nicht von diesem Spawn-/Claim-Bug betroffen sind, sollte man diese bevorzugt für die "Opferrolle" hernehmen. Sowohl bei der Hornet, als auch bei der Lancer hatte ich diesen Bug bisher nämlich noch nie bemerkt, obwohl ich gerade die Lancer schon sehr häufig dazu benutzt habe (hatte zwischenzeitlich ja zwei davon, eine als Loaner für die Mercury und die Zweite als CIG-Dreingabe für die Umgehung des "infinite-Loading Screen"-Bug).

 

Edit: Das geht natürlich nur, wenn man neben dem "Verschollenen" Schiff mindestens ein weiteres Schiff "im Köcher" hat, mit dem man zu einer anderen Spawn-Station fliegen kann, oder man muss sich mitnehmen lassen. Ich weiß auch nicht, ob  es evtl. sogar reicht, in PO von einem "Strut" zu einem anderen  "Strut" im EVA rüber zu schweben um es dort versuchen, glaube aber eher nicht, dass das reicht. Nächster Spawn-Punkt von PO aus gesehen wäre GrimHEX, dort habe ich dann auch immer mal wiede die Mole aus dem "Roberts-Datenorkus" rausgeholt.

 

Edit 2: Gestern Abend hatte ich aber auch wieder meine Mole verloren, weil ich kurz nach der LAndung auf PO und Betreten der Station offenbar bereits Opfer eines kommenden 30k wurde. Ich merkte den kommenden 30k am Refinery-Terminal, als ich die Ladung der Mole verscherbeln wollte. Dort wurde mir weder die Mole in der auswahl, noch irgendwelche Ladung angezeigt (das Terminal ging aber gerade noch). Ein versuch am zweiten Terminal schlug schon dadurch fehl, dass das Terminal schon gar nicht mehr reagierte. Das Selbe dann natürlich auch bei den Schiffs-Spawn-Terminals (keine Reaktion), sodass ich keine Chance mehr hatte, die Mole gegen die "Opfer-Lancer" auf dem PAD auszutauschen. Nach erneutem Login war natürlich die Mole fortan "Unavailable", ich hatte aber gestern abend keinen Bock mehr, erst nach nach GH zu fliegen und die Mole dort zu claimen, ich hoffe mal, das CIG bis heute abend einen weiteren "Test-Wipe" durchführt, der behebt das PRoblem nämlich auch...

Edited by Alter.Zocker
  • Upvote 1

Share this post


Link to post
Share on other sites
vor 55 Minuten schrieb Alter.Zocker:

Nein, einfach mit einem zweiten Schiff, was spawnbar ist, zu einer anderen Station fliegen und das "blockierte" Schiff dort claimen.

Eben genau das geht nicht, weil es jedes Mal passiert. Ich lande, rufe ein anderes Schiff, damit die Carrack gestored wird und ab da ist sie "unknown". Jedes Mal, auch nach Spielneustart.

Ich versuchs erstmal ohne Resett...

Edited by mindscout

Share this post


Link to post
Share on other sites

Wie gesagt, bei mir hat das Spawnen in dem Falle immer geklappt, auch wenn im Schiffs-Spawn-Terminal bei dem Schiff "unknown" stand. Nur wenn das Schiff durch den vorherigen Logout "gestored" wurde und nicht durch den "Austausch" gegen ein "Opferschiff" durch den Spieler selber, dann gibts das o.g. Problem. Kenne das bisher aber nur von der Mole, habe andererseits auch nicht viele andere Schiffe.

 

Bei der Carrack liegt m.E. das Problem aus eigener Erfahrung eher daran, dass in der Tat das PAD "00" bereits durch ein anderes Schiff belegt ist (was derzeit ja oft vorkommt, da jew. nur ein PAD in der Größe vorhanden UND derzeit PTU-bedingt alle die Carrack spawnen wollen und können)

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...