Jump to content
  • Hinweis

    Die Bugreportsektion ist dazu gedacht Fehler, die hier im HQ gefunden werden, zu melden. Es ist kein Bereich um Bugreports für das Spiel zu erstellen. Dazu bitte die Robertspaceindustrie Seite nutzen. Bei Fragen im Forum nachschauen und gegebenenfalls dort einen Thread erstellen.

Sign in to follow this  

Hilfe bei Bugreports


Mehos Spun
  • Fixed Bug Report Bearbeiter: Conspiracy

Guten Abend,

nachdem ich bei euch gelesen habe, dass ihr dabei helft, Bugreports zu erstellen und meine Englischkenntnisse grade dazu ausreichen, einen Burger und zwei Bier zu bestellen, möchte ich auf eurer Angebot zurückkommen. Ich konnte dieses Wochenende SC 2.4 ausreichend spielen und folgende Bugs haben mir das Leben schwer gemacht:

 

1. Mehrere Male, nachdem ich im Spiel draufgegangen bin, bin ich auf Port Olisar ohne sichtbare Spielerfigur wieder aufgewacht. Das sollte meinem Erkundungsdrang nicht hinderlich sein, dachte ich und ging in die Luftschleuse, nur ist dann wohl mein Körper mit Raumanzug aufgewacht und ich hab natürlich den Kleiderschrank benutzt, um ihn mir anzuziehen, nur hab ich ihn dann ausgezogen und bin zivil in die Luftschleuse... Einmal hat es dann jedenfalls heute geklappt, ich bin wieder ohne Körper los und stieg in mein Raumschiff, um die Exploration-Missions zu fliegen... Nur ohne Körper auch kein Head-Up Display und ohne das ist blöd zu kämpfen^^...

Also mal wacht man mit Körper auf und man sieht, was man anhat oder eben ohne Körper und man kann de facto nix machen.

 

2. In einer Exploration-Mission konnte ich partout nicht das Schiff mit "Alt-F" verlassen, erst nachdem ich mich selbst zerstört habe und Gottseidank mit Körper^^ aufgewacht bin, ging es wieder...

 

3. Nach vielleicht gefühlt 4h Spielzeit hatte ich keinen Funkverkehr mehr, die Missionen wurden zwar angezeigt, beim Cry-Astro-Service konnte ich auch landen, nachtanken, aufmunitionieren und reparieren, aber eben alles ohne Sprachausgabe...

 

4. Alle Items, die man in den Exploration-Missions findet, kann man nirgends ablegen, d.h. es gibt noch keine Inventarfunktion?

 

5. Mehrere Male, wenn ich mein Schiff im Weltraum für EVA verlassen wollte, wurde ich mehrere 1000 Kilometer weit ins All geschleudert oder ich bin beim Aussteigen so "heftig" mit dem Schiff kollidiert, als wenn ich so schwer wäre, wie ein 180t Asteroid und mein Schiff verwandelte sich in eine Zentrifuge... da brauch man auch nicht mehr versuchen, wieder einzusteigen, das Ding dreht schneller, als n'Brummkreisel...

 

6. Ich hatte Samstag eine Exploration-Mission, in welcher, glaub ich, eine havarierte Freelancer das Ziel der Aufklärung war... Prima, dachte ich, endlich mal ein verlassenes Schiff zum Erkunden... die Zugangstür an der Seite blinkte auch verführerisch rot, so wie die ganzen Flugschreiber-Kisten in den anderen Missionen, ich also dahin geEVA't, brav den "USE" Button wie die Klingel an der Eingangstür gedrückt und was folgte, war eine fette Explosion... Hm, ist das ein Bug? Oder Missionsdesign, dass man einen weiteren Eingang eingebaut hat? Leider konnte ich diese Mission bisher nicht nochhmal ergattern, so dass ich es nicht reproduzieren kann.

Kommt es zwischendurch zu einen der heute gefühlten min. 5 Abstürzen, kann man nur noch den Crashreport schicken und neustarten, in der Hoffnung, dass man wieder ins Spiel kommt... Das Dumme ist nur, der Missioncounter bei ICC-Probe ist wieder bei Null und man fängt  von vorne an, nachdem ich heute zum Schluß bestimmt 6 oder 7 Explorations in Folge schaffen konnte, ist das Spiel bei der folgenden Mission wieder abgestürzt, nochmal wollte ich nicht wieder von vorne anfangen. Hatte schonmal jemand diese Mission mit diesem verlassenen Schiff?

 

Tja, außer der vielen Grafik-Clipping Fehler und ein paar Freezes zwischendurch hat es diese WE mal richtig Spaß gemacht... Ich dachte erst nachdem Patch, omg, neue Tastaturbelegung, aber mittlerweile geht es wieder... Nur das Landen ist etwas gewöhnungsbedürftig:

Ich fliege auf die Station zu, gehe mit "N" in den Landemodus, dann wird mir ein Landeplatz zugewiesen, den ich mit "F" bestätige, gehe in den Precisionmode und fliege langsam auf den Landeplatz zu, heute Mittag konnte ich den Autolander noch mit "M2 - F" aktivieren, zu späterer Stunde ging das nicht mehr... Kann man auch andere Landeplätze auswählen, auf Port Olisar wurde mir den ganzen Tag nur der Landeplatz für die Dickschiffe zugewiesen, ich konnte auf keinen der kleineren Landeplätze ausweichen...?

So, das soll erstmal reichen für meinen ersten Beitrag hier...

 

Gruß, Mehos

 

 

Sign in to follow this  


User Feedback

Recommended Comments

Hey @Mehos Spun,

 

Da hast du wohl was falsch verstanden, diese Reports hier betreffen alleine das HQ. Aber du kannst gerne einen Thread mit demselben Text erstellen, da wird sich sicher jemand finden der dich hierbei unterstützt :)

Share this comment


Link to comment
Share on other sites
Zitat

meine Englischkenntnisse grade dazu ausreichen, einen Burger und zwei Bier zu bestellen,

 

ich sag da immer: I become a hamburger and will two beer :-)

Die gucken immer komisch und lachen, aber satt geworden bin ich immer

Share this comment


Link to comment
Share on other sites


Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...