Jump to content

Otto-Kowalski

Pilot
  • Gesamte Inhalte

    11
  • Donations

    0,00 € 
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

6 Neutral

Über Otto-Kowalski

  • Rang
    Kosmischer Staub
  • Geburtstag 23.09.1968

Profile Information

  • Gender
    Male
  • Location
    Wörth am Rhein, Germany

Star Citizen

  • RSI Handle
    OttoKowalski
  • Golden Ticket
    Nein
  • Meine Schiffe
    Avenger Titan
    Prospector
    Sabre Raven
    Vanguard Warden
    600i Explorer

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Ich "borge" mir immer die M7A (S5) von meiner 600i. Auch zu empfehlen!
  2. @CoregaTab: Danke für die Infos! Das erklärt auch meine Probleme! Auch ich habe bei Strato eine Domain mit meinen Emailkonten. Auch ich bekomme aktuell keine Emails vom PTU und auch keine Emails mit den Autorisierungscodes (nicht gut...). Ich frage mich allerdings warum alle Newsletter ohne Probleme ankommen wenn es doch ein generelles Problem sein soll.... PS: Strato hatte schon öfters Probleme mit Spams, die über ihre Server versandt wurden. Meistens landen dann die Strato-Server auf irgendwelchen Blacklists - und plötzlich kommen manche Emails einfach nicht mehr an... :-( Gruss Otto
  3. ...gerade deinen "halben" Gashebel gesehen. Ich habe mir ein zweites X56 vor ein Paar Wochen bei eBay geschossen weil mein X56-Joystick defekt war. Nun habe ich auf dem Speicher einen zweiten Gashebel liegen. Evtl. Interesse?
  4. Schon mal DeepL für die Übersetzung versucht (https://www.deepl.com/translator)? Die Übersetzungsergebnisse sind das beste was man aktuell im Internet findet. Meistens kann man es 1:1 lesen. Gruss Otto
  5. Hallo zusammen, zu diesem Thema muss ich nun doch mal eine Frage stellen: Ich bin mir sicher, dass ich im Freelook -Modus früher (2.x???) mal mit dem Mausrad die Ansicht zoomen konnte. Seit 3.0 klappt das nicht mehr bei mir. Hat jemand einen Tipp für mich? Gruss Otto
  6. @Zero Sense Läuft deine CPU mit erhöhten Takt? Ich hatte ähnliches Verhalten als ich mal im Bios statt 3,6 GHz auf 3,8 GHz erhöht hatte. 99% aller Programme liefen ohen Probleme. Nur ganz bestimmte sehr CPU-intensive Programme brachten mir einen Bluescreen mit Reboot ein.
  7. Otto-Kowalski

    Otto-Kowalski

  8. Leidensweg??? Nö! Bei jedem neuen Schiff, das in meinem Hangar steht, freu ich mich wie ein kleines Kind. Und nun muss ich noch soooooo lange auf meine i600 warten. Ist wie früher das Warten auf Weihnachten... Das "Leid" hat eher meine "Finanzministerin" zuhause...Zum Glück kann sie nichts mit den Buchungspunkte bei PayPal anfangen und verbucht es auf "IT Kosten"... Gruss Otto
  9. Hallo zusammen, Mein Name ist Otto, ich bin 48 und komme aus Wörth am Rhein. Meine ersten Kontakte mit einem Computer waren vor langer Zeit eng verbunden mit einem Spiel namens "Wing Commander". Jede neue Version wurde mit neuer Hardware begleitet... und wahrscheinlich hatte es auch einen signifikanten Einfluss auf mein Studium was Geld, Dauer und Note angeht Vor Jahren habe ich dann von einem neuen Projekt von Chris Roberts gehört. Zum 1.1.2016 bin ich dann eingestiegen und das Virus hat mich seit diesem Zeitpunkt fest im Griff. Die "Geldspende" sind inzwischen 4-stellig – ich bereue aber keinen Cent! Mit diesem Projekt im Alpha-Stadium hatte ich bisher mehr Spaß als mit allen gekauften Spielen der letzten Jahre. Hier entsteht ein Traum von mir und ich will live dabei sein. Nachdem ich nun seit langem in diesem Forum "mitlese" wurde es nun Zeit mich hier mal anzumelden und mich auch – soweit es geht - zu beteiligen. Liebe Grüsse aus der Pfalz, Otto Kowalski
×
×
  • Neu erstellen...