387 Beiträge in diesem Thema
vor 10 Stunden schrieb spacehorse:

Missgeschick: Jetzt hab ich doch tatsächlich die email von heute früh gelöscht und weiss nicht mehr wie es abläuft, erscheint in meinem RSI  Account ein link zum PTU und

wo find ich den Download zum 3.0 Launcher oder geht das nur von der email aus,kann mir jemand helfen??? :wallbash:

 

https://robertsspaceindustries.com/spectrum/community/SC/forum/1/thread/expanding-star-citizen-alpha-3-0-ptu-testing

 

Das ist die Anleitung. Einfach Schritt für Schritt befolgen und alles wird gut.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guten Morgen, also immer wenn ich ins Verse will kommt nur ein Schwarzer Bildschirm. Alles andere geht also Hangar und ArenaCommander.

Hat das noch jemand?

 

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So...nun durfte ich auch meinen Acc. auf den PTU kopieren lassen.

Jetzt muss nur noch die Mail kommen wo mein Daten für den PTU Zugang drin sind

Weiß einer wie lange das wohl so ungefähr dauern wird ?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der server auf den su connecten willst ist voraussichtlich überlastet. Oder ander möglichkeit noch offline

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Info...ich hoffe weiter. Ich habe es auf dem EU Server probiert.

bearbeitet von BlackAce1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@BlackAce1

das der Bildschirm dabei schwarz ist, ist normal. es kann zwischen 1 bis 4 oder 5 Minuten dauern tun Teil. darüber hinaus hängt es dann oft in der dauerschleife!

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Frankyb:
Geht eigentlich Recht fix, bei mir gestern keine 30 Sekunden, hatte auch noch nie mehr als 10 Minuten. Wird ja alles automatisch generiert.

Gesendet von meinem ONE A2003 mit Tapatalk

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

leider immernoch keinen zugriff =(

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Sirch

 

3.0 wird schon automatisch ohne dein Zutun in ein neues Verzeichnis installiert.

Aus meiner Erfahrung heraus kannst du es nachdem installieren auch nicht mehr überall hin kopieren,

wie es noch mit 2.63 möglich war, es funktioniert nur korrekt in dem Pfad der Erstinstallation.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 19 Minuten schrieb ulyssesOne:

@Frankyb:
Geht eigentlich Recht fix, bei mir gestern keine 30 Sekunden, hatte auch noch nie mehr als 10 Minuten. Wird ja alles automatisch generiert.

Gesendet von meinem ONE A2003 mit Tapatalk
 

 

So schnell ?

Ich warte hetzt fast schon 1 Stunde lang

Eventuell liegt es ja daran das sie den Server wegen Wartung herunter gefahren haben....oder hatten

Schauen wir mal was passiert in den nächsten Stunden

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei Mir geht es auch noch nicht.....ewig schwarz.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich konnte heute morgen mainen Account ins PTU kopieren.... Warte seit dem (ca 2 std) auf die mail mit dem Passwort.....irgendwas zu beachten? Im Junk ist sie nicht gelandet

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

meine war sofort da. Wo Meldet man dann solche Fehler wenn der Bildschirm schwarz bleibt?

bearbeitet von BlackAce1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich konnte heute morgen meinen Acc kopieren und habe die Mail mit dem PW sofort erhalten.

Zum einloggen ins Verse habe ich die Serverwahl auf „Best“ gelassen und dann hat es meistens so 3-4 min gedauert bis ich im Spiel war.

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir waren es max 30 sec bis Mail da war. War allerdings 4:10 Uhr.
Jetzt noch Frühschicht dann wird runter geladen.

RoKi

Gesendet von meinem Elephone P8000 mit Tapatalk

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Viellicht sollte ich nochmal installieren.....ich kann auch 20 min. warten.....nix passiert......:down:

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ganz komisch, ich hab gar keine Mail bekommen. Ich hab ein paar Sekunden nach dem Kopieren des Accounts eine Meldung im Browser bekommen, in dem das Passwort fuer's PTU drinstand. Das war um kurz vor 7 Uhr heute morgen, Mail ist bis jetzt noch keine gekommen. 

 

Grueße von Yela! :island_fun:

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 53 Minuten schrieb Thorwine:

Ganz komisch, ich hab gar keine Mail bekommen. Ich hab ein paar Sekunden nach dem Kopieren des Accounts eine Meldung im Browser bekommen, in dem das Passwort fuer's PTU drinstand. Das war um kurz vor 7 Uhr heute morgen, Mail ist bis jetzt noch keine gekommen. 

 

Grueße von Yela! :island_fun:

Laut spectrum hat CIG alles deaktiviert um die diversen Probleme fixen zu können.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir ging es heute Früh (gegen 8Uhr) auch ganz schnell. 
Musste nur leider erstmal auf Arbeit.

Orga-Kollegen haben zwar auch den Account kopiert, aber warten noch auf die E-Mail. 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb Frankyb:

Laut spectrum hat CIG alles deaktiviert um die diversen Probleme fixen zu können.

Hast du da grad mal einen Link? Wo haben sie das geschrieben?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein paar Tips & Tricks bei Problemen mit dem PTU-Login:

 

Zitat

Howdy! i see allot of thinks that people do and keep making issues just worse .. so her are a few tips! ( i might update them if i find more good tips)

 

 

Q: I have not gotten an PTU invite but i am a sub /Concierge 

A: Check your account page and see if the ptu field is yellow ( if you subscribed after 3.0 got released to ptu like after the 22 of november ) then your account might not be on the list yet.

 

Q: Where do i download the new Launcher ?

A: . https://install.robertsspaceindustries.com/star-citizen/RSI-Setup-1.0.0-ptu.25.exe 

 

Q: I have not gotten my ptu password mail after coping my account to PTU 

A: Check spam mail etc , if you after 3-5 hours still have not gotten a mail copy your account over. But you need to wait at least several hour or you will not just mess up the password you might get with an old one but you also will lag the system out with spamming the copy function making it worse for everyone including your self. 

REF: https://i.imgur.com/GKYOB0g.png 

 

 

Q: I get a black screen when joining crusader

A: That is your loading and join screen ( i know it is somewhat confusing) But you need to wait sometimes up to 15 minutes until the game found a server or you might get an error. Closing out of the game and trying again before 15 minutes have gone will just make you wait even longer and you might try this for hours before you get lucky and get in ( I have seen streamers wasting lots of time closing the game starting it again and so on because they could not wait a few minutes)

 

Q: I started with really good FPS but now i only get 5 fps or so

A: There is a server issue where it keeps degrading, normally you start seeing network lag first and then the fps will drop more and more. Sometimes you even join a server with bad fps to start with .. not allot you can do here right now 

 

Q: I cant seem to open / close my mobiglass ( keeps reopening / closing) 

A: That is lag related to the server. the more the server degraded the worse it gets. Instead of spamming the open closing button the best thing is to just wait after you hit the open / close button if it after a few minutes still has not open / closed i would recommend rejoining. Spamming the open / close button will just make it worse, if you wait it will just after a wile auto close / auto open.

 

Q: Ui is not working ( i cant retrieve my ship ) 

A: same issue and resolution as above. Though in this case her you should not even move at all .. just stand still ! 

 

Q: Ladders are broke ( cant get off the ladder / teleport's me back to the ladder) 

A: most likely also lag issue . Just wait a few minutes in the worst case 

 

Q: Other items like doors etc that wont open

A: lag issue again ( Allot of issues are caused by server lag ) and if it takes more then a minute than that could be a sign that the server is about to crash 

 

Q: i get 20006 or 15006 code when i start the game

A: there seems to be an issue CIG is looking into it.. Though i had the same issue earlier today for a few hours after i copied my account . I am suspecting that there might be some lag when coping over your user files and therefor your user is not in the database. Her i would recommend to wait like 10 minutes or so and try again ( just wait a bit and dont spam so that the server gets a chance to actual copy your user data ) 

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich auch...

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie verhält es sich eigentlich mit der Möglichkeit, die Einstellungen im PTU dann auf das PU zu übertragen.

Kann man die entsprechende Datei dann kopieren?

Die wenigsten werden begeistert sein, alle Belegungen nochmal abzuändern.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich muss gestehen, ich konnte den neuen Launcher gestern nur noch 15 Minuten mit dem DL laufen lassen, aber der Switch zwischen Live und Test ist mir nicht mehr ins Auge gesprungen, weshalb ich vermute, dass das PTU später zur Live wird und die Einstellungen erhalten bleiben könnten.

 

Aufgrund des Delta-Patchers würde dies auch so am meisten Sinn machen und viele Terrabyte Sinnlos-Traffic eindämmen.

 

Gesendet von meinem ONE A2003 mit Tapatalk

 

 

 

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden